title
Products            Buy            Support Forum            Professional            About            Codec Central
 

Search:

Type: Posts; User: manne99

Search: Search took 0.01 seconds.

  1. Re: Asset UPnP R4.3 - Problem with Browse Tree for Classical Music

    I've set the 'compilation' tag to 1 and cleared all 'album artist' tags - now it works fine - thank you!
  2. Re: Asset UPnP R4.3 - Problem with Browse Tree for Classical Music

    thanks..... at least a workaround...
    .... will try it today evening....
  3. Re: Asset UPnP R4.3 - Problem with Browse Tree for Classical Music

    hi spoon,

    I think I found the root cause of the problem - or ... maybe it's a feature, not a bug :-)

    Currently I'm in the process of a complete "wash-up" of my music library which means I rip...
  4. Re: Asset UPnP R4.3 - Problem with Browse Tree for Classical Music

    hi spoon, if it helps you I can put these files in my Dropbox so that you can verify the effect with the original files....
  5. Re: Asset UPnP R4.3 - Problem with Browse Tree for Classical Music

    hi,

    it works the same way as I stated in my initial post...
    ... after selecting a conductor I see three albums of the 'Triple Concerto' in 'parallel' instead of only one
  6. Re: Asset UPnP R4.3 - Problem with Browse Tree for Classical Music

    yes, definitely....

    it shows the correct albums for the artist.
    .. I've also added the 'year' to the tree (genre >> artist>>album >> year)... this configuration also worked perfect.....
  7. Asset UPnP R4.3 - Problem with Browse Tree for Classical Music

    Hi,

    Have installed the Asset UPnP R4.3 on a QNAP NAS. It works fine with one exeption:

    I'v a lot of classical music - and from some music I have more than one recording. E. g. I have Beethovens...
Results 1 to 7 of 7