title
Products            Buy            Support Forum            Professional            About            Codec Central
 

Search:

Type: Posts; User: Johncan

Search: Search took 0 seconds.

  1. Re: AMG no longer showing up in dBpoweramp Reference R15.2

    This was user error on my part. I had unclicked AMG in the Meta drop down. It all works now.
  2. AMG no longer showing up in dBpoweramp Reference R15.2

    AMG no longer showing data in PerfectMeta™ of dBpoweramp Reference R15.2. GD3, Musicbrainz & freedb all work. SontaDB also does not show up at all. Please advise.

    Johncan
  3. Replies
    195
    Views
    47,539

    Re: Asset UPnP R5

    Will this work with old Roku Soundbridges?
  4. Replies
    4
    Views
    4,573

    Re: Asset and Logitech Media Server

    I got Asset to run along side Logitech Media Server. My antivirus was blocking Asset from running correctly.

    It looks like I need to have both Asset and Logitech Media Server running to stream...
  5. Replies
    4
    Views
    4,573

    Asset and Logitech Media Server

    Can they coexist together on a Windows XP box?

    I currently have two Roku Soundbridges (M2000 and M1000) that still work and I plan on using them until they die. I am currently using dBPoweramp's...
  6. Replies
    460
    Views
    201,757

    Re: PerfectTUNES discussion

    I don't understand.

    Here is what the folder and file structure looks like.

    Allman Brothers Band\1973 - Brothers and Sisters\Allman Brothers Band-Brothers And Sisters- 01-Wasted Words

    Allman...
  7. Replies
    460
    Views
    201,757

    Re: PerfectTUNES discussion

    What characters so you suggest I use instead of ( )? What is your code not designed to ignore?

    Other than that, the beta is working nicely.
  8. Replies
    460
    Views
    201,757

    Re: PerfectTUNES discussion

    I have folders for very similar CDs. For instance:
    Allman Brothers Band\1973 - Brothers and Sisters
    Allman Brothers Band\1973 - Brothers and Sisters (MFSL)

    Album Art appears to ignore the...
  9. Replies
    460
    Views
    201,757

    Re: PerfectTUNES discussion

    Album Art is missing some subfolders in my file structure.

    For example:
    f\FLAC A-C\Music\Albert King has 8 subfolders containing 8 separate albums in FLAC.

    Album art only shows 7 subfolders (7...
  10. Replies
    460
    Views
    201,757

    Re: PerfectTUNES discussion

    Is it kosher to load the beta on two different PCs? I also have a MP3 library of the same songs as the FLAC files for my kids and their iPods.
  11. Replies
    460
    Views
    201,757

    Re: PerfectTUNES discussion

    How fast of a PC do I need to safely run PerfectTunes Album Art? I have an old, slow Pentium 4 server running XP (SP3) in the basement hosting 1.2 TB of FLAC files using Asset 4.0. Should I run...
  12. Replies
    31
    Views
    19,120

    Re: Asset UPnP R4.1

    Was there a bug fix for Roku Soundbridges?
  13. Replies
    12
    Views
    4,492

    Re: No files will play after upgrade to Asset V4

    This worked for me. It is a little harder to navigate than what was in V3, but it works. Thank you.
  14. Replies
    12
    Views
    4,492

    Re: No files will play after upgrade to Asset V4

    Is there a fix?
  15. Replies
    12
    Views
    4,492

    Re: No files will play after upgrade to Asset V4

    I would love to get this working properly. Where can I find Asset V3 until this is fixed? I did not save a copy of the exe.
  16. Replies
    12
    Views
    4,492

    Re: No files will play after upgrade to Asset V4

    It works if I browse to Containers. That adds about 5 of 6 steps before I can select the album I wish to play. Is there a better to do this? I am code illiterate so I don't always understand the...
  17. Replies
    12
    Views
    4,492

    No files will play after upgrade to Asset V4

    I have a Roku Soundbridge M2000 and have been using Asset V3 for a while with no problems. I upgraded to Asset V4 today and nothing will play. My files are FLAC that Asset converts to WAV. Asset...
  18. Replies
    4
    Views
    1,866

    Re: Discs disappearing from the AccurateRip DB?

    That is good to know. I have been curious why some of my older jazz CDs don't always show up after a few months or even a year after I rip them. Some of them had have mutliple pressings and...
  19. Replies
    9
    Views
    3,917

    Re: Ripped to FLAC and then had to burn CD

    I converted the FLAC to WAV files, made a cue sheet, and burned in EAC. The new CD-R is seen by AccurateRip and rips with no issues (confidence rating of 63).
  20. Replies
    9
    Views
    3,917

    Re: Ripped to FLAC and then had to burn CD

    I don't think this is true if you correct the read and write offsets in either EAC or Plextools. Many of my other CD-R's do show in the AccurateRip database. This is not showing and I can't figure...
  21. Replies
    9
    Views
    3,917

    Re: Ripped to FLAC and then had to burn CD

    I also burned it without 2-second gaps between songs so I know that is not the problem.
  22. Replies
    9
    Views
    3,917

    Re: Ripped to FLAC and then had to burn CD

    Sorry if I was not clear. dBpoweramp CD ripper finds the meta data in the "ID Tag" meta lookup for the CD-R. However, it does not find the CD-R in the AccurateRip database. Many, many other CD-R's...
  23. Replies
    9
    Views
    3,917

    Ripped to FLAC and then had to burn CD

    Last year, I ripped and made CD-R copies of several Jazz CDs and put the originals in storage for safe keeping. I play the CD-R's in my car. My youngest daughter accidentally destroyed my CD-R copy...
  24. Replies
    13
    Views
    4,568

    Re: The Beatles - 2009 Remasters

    Thanks Spoon!
  25. Replies
    13
    Views
    4,568

    The Beatles - 2009 Remasters

    Is there any reason the Beatles 2009 stereo remasters are not yet in the AccurateRip database? I just bought Let It Be at a local big box retailer and dBpoweramp CD Ripper states it is "Not in...
Results 1 to 25 of 25