title
Products            Buy            Support Forum            Professional            About            Codec Central
 

Search:

Type: Posts; User: 0V3CHKiN

Search: Search took 0.02 seconds.

  1. Replies
    10
    Views
    5,193

    Re: Ripped audio won't play on Winamp

    Okay, the Winamp guys told me to download the new beta (5.51). That seems to do the trick. Don't know why, but looks like it's good for now.
  2. Replies
    10
    Views
    5,193

    Re: Ripped audio won't play on Winamp

    The thing is though: the new files I just ripped using CD Ripper are the ones I'm having trouble with. Using the same Nero encoder as I did w/ EAC. All my other m4a files play fine. It's the new ones...
  3. Replies
    10
    Views
    5,193

    Re: Ripped audio won't play on Winamp

    Upgrading to 12.3 didn't seem to work. :(

    I'm guessing this is more of a Winamp issue? It plays on EVERYTHING else I have.
  4. Replies
    10
    Views
    5,193

    Re: Ripped audio won't play on Winamp

    D'oh. I will give that a try. I'll update.
  5. Replies
    10
    Views
    5,193

    Re: Ripped audio won't play on Winamp

    dMC version 12.1
    m4a codec I'm not sure, but I downloaded it from the website just today. Is there a way to find this one out?
    Nero AAC Codec 1.1.34.2 downloaded today from here:...
  6. Replies
    10
    Views
    5,193

    Re: Ripped audio won't play on Winamp

    Winamp shows the track in the window. It shows the File Info (title, album, type of encoding, etc...), but nothing actually happens when I hit play.

    EDIT: I can take a screenshot of any settings...
  7. Replies
    10
    Views
    5,193

    Ripped audio won't play on Winamp

    Just started using dBpoweramp since I got fed up with using EAC and Nero's AAC together.

    Using the CD Ripper, downloaded the newest AAC Encoder through Nero and loaded it as the instructions here...
Results 1 to 7 of 7