title
Products            Buy            Support Forum            Professional            About            Codec Central
 

Search:

Type: Posts; User: ghosthost

Search: Search took 0.01 seconds.

  1. Replies
    12
    Views
    489

    Re: Another DSF issue

    Some further clarification: serviio's log shows that the Sony device in question is using serviio's Generic DLNA Profile; no transcoding going on.

    I think the telling point re: Serviio's behavior...
  2. Replies
    12
    Views
    489

    Re: Another DSF issue

    Sorry for the delay; was called away with pressing work issues... Am looking into the changes now. I can absolutely confirm though that Serviio is not transcoding... the player's onscreen display is...
  3. Replies
    12
    Views
    489

    Re: Another DSF issue

    Have done some more testing. Results are not encouraging: Serviio's "DEBUG" log offers utterly no valuable input other than it uses a generic render profile for the player rather than any of its...
  4. Replies
    12
    Views
    489

    Re: Another DSF issue

    Will work some more on this today and try to assemble as much documentation as possible and will report back. Thanks for your assistance.
  5. Replies
    12
    Views
    489

    Re: Another DSF issue

    Ah, but as I've said already... throw the same files at the Sony via the Serviio DLNA server and they work perfectly, as expected. So that's not true either.
  6. Replies
    12
    Views
    489

    Re: Another DSF issue

    When I changed to As Is single, the Sony stopped seeing the tracks AT ALL.
  7. Replies
    12
    Views
    489

    Re: Another DSF issue

    No, no. DSD and for that matter ALL formats are set to "as is". The problem is specific to the renderer. Something in the basic vanilla settings for Asset is forcing WAV to the Sony despite its...
  8. Replies
    12
    Views
    489

    Another DSF issue

    Licensed Asset user (so THAT's not the issue!)

    Trying to send DSF files via Ethernet to my renderer (in this case, a recent model Sony Blu-Ray player).

    Asset refuses to do anything but...
  9. Replies
    9
    Views
    2,397

    Re: Artist Sort issue

    What's driving me crazy is what seems to me to be an inconsistency in what those sort tags are affecting. If "Album Artist" and "Artist" are two different tags quite possibly representing two...
  10. Replies
    9
    Views
    2,397

    Re: Artist Sort issue

    Which is precisely what's driving me crazy here, Gary. What I'm using to inspect this behavior is standard UPnP stuff (foobar 2000 on Android, Asset's own deprecated Asset Control). Asset UPnP seems...
  11. Replies
    9
    Views
    2,397

    Re: Artist Sort issue

    OK, now, waitaminnit...

    I've had a night to sleep on this and this part still doesn't make sense:

    Why would an entry in the Artist Sort field affect ANYTHING having to do with the Album Artist...
  12. Replies
    9
    Views
    2,397

    Re: Artist Sort issue

    Which is certainly expected; what threw me is that I expected that the lone Ringo Starr track tagged that way would be affected as such, not the ones that were tagged "properly".

    The difficulty...
  13. Replies
    9
    Views
    2,397

    Re: Artist Sort issue

    Well, I *did* say I was starting to go a little mental... ;)

    Here's what I'm seeing -- and this is using Asset 6.1 on Windows 10.
    a) batch of albums by Ringo Starr. All tagged with Artist & Album...
  14. Replies
    9
    Views
    2,397

    Artist Sort issue

    Dug through a mess of old posts trying to figure this out but I'm starting to go a little mental, so here goes:

    Looking to sort my Album Artists and Artists by LastName, FirstName. OK, Asset needs...
Results 1 to 14 of 14