title
Products            Buy            Support Forum            Professional            About            Codec Central
 

Search:

Type: Posts; User: psweetie

Page 1 of 3 1 2 3

Search: Search took 0.02 seconds.

  1. Re: reinstalled windows an CD Ripper not ripping

    think I solved it, refreshed the Path directory and that seemd to solve the problem
    Philip
  2. reinstalled windows an CD Ripper not ripping

    I have just completely reinstalled windows 10 and reinstalled CD Ripper therefore. I copied the registry settings from old setup and applied to new registry. All the profiles picked up etc. When...
  3. Replies
    127
    Views
    61,678

    Sticky: Re: Asset Upnp for Synology

    I have s 1513+ and it works well. I have my music ripped as FLAC and have Asset transcode it to WAV on the fly while playing and processor doesn't notice particularly. Previously I successfully ran...
  4. Replies
    24
    Views
    4,302

    Re: Raspberry fstab setting for mounting drive

    I would still try it with vers=3.0 and SMB 1 is slower than newer versions as I understand it. Agree with setting the "wait for network on boot" option within the boot section of raspi-config. I do...
  5. Replies
    74
    Views
    27,348

    Re: Asset R6.2 for Mac / Linux

    If the synology is referenced using DDNS (and a lot of people will use it that way) then when you select open asset from the package centre, it just continues to use the ddns reference. As I said...
  6. Replies
    24
    Views
    4,302

    Re: Raspberry fstab setting for mounting drive

    :-) shame it is a moving target but hopefully will solve for a bit!
  7. Replies
    74
    Views
    27,348

    Re: Asset R6.2 for Mac / Linux

    I did post something in the Synology thread but better off in here. There seemed to be a problem on my home network where the Synology version of the server only worked if one or both of my RPI...
  8. Replies
    74
    Views
    27,348

    Re: Asset R6.2 for Mac / Linux

    I do have a weird problem with the Synology beta4, not sure if I had it with earlier version. I have two RPi's running asset and when one or both of them are running and I load up the Synology Asset...
  9. Replies
    127
    Views
    61,678

    Sticky: Re: Asset Upnp for Synology

    sorry Peter just read your note in the beta forum with the directory and explanation. Too fast on the trigger.
    Philip
  10. Replies
    127
    Views
    61,678

    Sticky: Re: Asset Upnp for Synology

    Hi Peter
    I installed the beta3 package and that worked fine. I found the .dBpoweramp directory in /usr/syno/etc/packages/Asset/.dBpoweramp and manipulated things as I wanted. I have just installed...
  11. Replies
    24
    Views
    4,302

    Re: Raspberry fstab setting for mounting drive

    things changed with newer versions of Raspian and seemed to change again v recently as it was not working, I resolved the issue and then it broke again. This is what I use for cifs (SMB) connection:...
  12. Replies
    74
    Views
    27,348

    Re: Asset R6.2 for Mac / Linux

    did an uninstall and reinstall and the issue went away, copying all .dBpoweramp directory prob not sensible!
  13. Replies
    74
    Views
    27,348

    Re: Asset R6.2 for Mac / Linux

    HI Peter
    Just been trying the Synology (RPi) build and it works v nicely. Much easier with the package install and once one has worked out where all the working directories are! I do have a problem...
  14. Replies
    74
    Views
    27,348

    Re: Asset R6.2 for Mac / Linux

    The new ARMv7 version is faster when rescanning the complete library. Nice work Peter!
  15. Re: Problem with running two asset servers in 6.1

    Completely removed Asset including .dBpoweramp and reinstalled from scratch and it behaves itself correctly now. Not sure if it was an issue of constant reinstalls over the top of older versions but...
  16. Re: Problem with running two asset servers in 6.1

    It also has nothing to do with the name of the instance in that the first instance when enabled and disabled on either server will always replace its counterpart.
  17. Re: Problem with running two asset servers in 6.1

    Ok solved the not disappearing when disabling each server issue. I had forgotten I had a third server! That is now working fine. However, the two servers that are meant to be running are still...
  18. Problem with running two asset servers in 6.1

    I have two separate Asset servers running on Raspberry Pis. Each is obv on its own IP address and is effectively a replica of the other. I have 5 instances running on each, named 1.1 ROCK, 1.2...
  19. Replies
    24
    Views
    4,302

    Re: Raspberry fstab setting for mounting drive

    I have tried both NFS and SMB on my RPi with a Synology NAS and ended up sticking with SMB as the morereliable.Performance seemed to be on a par so no reason to choose one over the other with a...
  20. Replies
    30
    Views
    10,204

    Re: Asset R6.1 beta for Mac/Linux

    Great, thanks Peter. Is the same true of albumsort as that also did not seem to be consistently populated and is 100% with my data?
  21. Replies
    30
    Views
    10,204

    Re: Asset R6.1 beta for Mac/Linux

    Reduced my library to a single file and every time it is rescanned I get the same result. No sort value in t_artist despite the populated tags for artist and artist sort. Have sent you a...
  22. Replies
    30
    Views
    10,204

    Re: Asset R6.1 beta for Mac/Linux

    Had a play with SQLite browser and found that 2,460 out of 3,954 records in the t_artist table had no sortvalue. When I checked with MP3Tag there were no artists without an artistsort entry. Just...
  23. Replies
    30
    Views
    10,204

    Re: Asset R6.1 beta for Mac/Linux

    yes, did try both but now def have COMPOSERSORT (and CONDUCTORSORT, ARTISTSORT, etc.). In the end I have simplified the metadata by removing all not ASCII chars from the library which works fine and...
  24. Replies
    30
    Views
    10,204

    Re: Asset R6.1 beta for Mac/Linux

    Tried it with the Naim software and with c5, a more generic DLNA control point. Same with both.
    Philip
  25. Replies
    30
    Views
    10,204

    Re: Asset R6.1 beta for Mac/Linux

    Tried it with the Naim software and with c5, a more generic DLNA control point. Same with both.
    Philip
Results 1 to 25 of 62
Page 1 of 3 1 2 3