title
Products            Buy            Support Forum            Professional            About            Codec Central
 

New Forum

Collapse
X
 
  • Time
  • Show
Clear All
new posts

  • Razgo
    replied
    ok I just disabled it again to try and find out why it's not fuctioning properly.

    Leave a comment:


  • Spoon
    replied
    I believe Razgo has enabled off-site-avatars, are you able to try it MODatic?

    Leave a comment:


  • MODatic
    replied
    Originally posted by Spoon
    We are just sorting that out, there will be an announcement soon.
    Good, I miss my little alien dude :D

    Leave a comment:


  • Razgo
    replied
    well as far as YaBB is concerned, I love YaBB :D

    so much so I had yabbse intergrated with another cms system, and handed the code over to the yabbse team, as they are a great bunch of people/comunity.

    However VB turned out to be a better long term solution for me and my site. I think Spoon may feel the same.

    Leave a comment:


  • Spoon
    replied
    We are just sorting that out, there will be an announcement soon.

    Leave a comment:


  • JHMac
    replied
    How do I use (Upload) my own Avatar? :confused:

    Leave a comment:


  • JHMac
    replied
    Never liked VB very much, that's why I run YaBB on my site. But thats not going to keep me from posting here. I do think you should add the beta forum on this one so we are not running back and forth between boards.. Keep up the great work Guys!

    Leave a comment:


  • LittleDragon
    replied
    Excellent

    [COLOR=purple]LOVE the new forum![/COLOR]

    Everything looks great...

    Good luck..and thanks for everything!

    congrats on the marriage. She better not take time away from dBpowerAMP

    Leave a comment:


  • Razgo
    replied
    Oh and let me know if you want to remove the moderators colum on the far right on the front/main page. I will edit it out for you if you want.

    Leave a comment:


  • Razgo
    replied
    yeh it is fast, but so was your other board at first when you upgraded it. at first I thought it might have been because of all the downloads you get from your server using up all the system resources. but if you have a look at the yabb home page it loads ok. theres just something not right on that board I think thats causeing it, but I dunno.

    yes you can spend days configuring this board the way you want it as there is a huge amount features. :D

    sorry about the colours, I was playing :D when you enter your admin panel scroll all the way down the bottom and click on

    "Modify" under "Styles" then on the right you will see "[fonts/colors/etc]" click on that to ploay with the colours.

    Leave a comment:


  • Razgo
    replied
    Hi Spoon, if you decide to keep this I'd suggest deleting all the tables that have the prefix yabbse_ and yabbsef_ in the data base.

    or I can reinstall this and delete all the tables as VB gives you an option when installing to delete the tables if it detects the data base is populated.

    Leave a comment:


  • Spoon
    started a topic New Forum

    New Forum

    You have done a good job Razgo, it seems very quick indeed.

    I will have a play with it over the next few days. At the very least I could keep the old yABB for just beta testing and pointing people in the right direction...
Working...

]]>