PDA

View Full Version : FLAC tag problem



majnun70
06-16-2005, 01:18 PM
I ripped hundreds of CDs into FLAC without any problems using the free trial. After the 30 days, I paid for the registration and installed the registered version of dMC (latest release 11 and latest FLAC codec). Immediately upon installation (using the registered version) problems arose.

Most importantly, it's not tagging properly. It tags the first track but fails to do so for the remaining tracks. Secondly, when it finishes the last track, it displays an error message:

"The instruction at "0x77f57ec4" referenced memory at "0x73656e64". The memory could not be "written". Click on OK to terminate the program."

I've tried reinstalling without success and am growing frustrated, especially after having purchased the licensed version. I would appreciate any help.

(I believe another user had the exact same problem in the recent past.)

LtData
06-16-2005, 02:19 PM
Try using the latest dMC beta, mabye. Just install the beta over-top of your registered version to keep your registered status.

majnun70
06-16-2005, 02:55 PM
Try using the latest dMC beta, mabye. Just install the beta over-top of your registered version to keep your registered status.

A little better. I no longer get the error message and the second track was tagged properly, but no more. (It also stopped ripping on track 8 or 12, which is a new problem).

Thanks.

Spoon
06-16-2005, 03:49 PM
Is is reproducable?

majnun70
06-16-2005, 06:18 PM
Is is reproducable?

I unfortunately don't have the time to play around with it any further, but I did switch from the default Vorbis tagging to ID3v1 and it appears to work. Hopefully, my SlimServer will read it without any problems.

If anyone else is having the same issue, I would recommend trying alternate tagging schemes.