PDA

View Full Version : stuck on previous artist/title



kaikomako
07-10-2004, 08:07 AM
when i'm ripping a new track off a cd it always gets called "say you're my girl - roy orbison", which was one of the first tracks i d/lded - so i have to re-name everything. maybe i didn't click 'finish' after i d/lded that one. i'm not very smart when it comes to computer stuff. i tried uninstalling dbpoweramp and then re-installing it. didn't work. maybe i should've deleted my 'converted files' folder as well. can anyone help me with this? i would appreciate it

xoas
07-10-2004, 11:40 AM
You do not mention your operating system. There are some specific issues that may arise with certain systems. You can find the information you need about these issues at the following spot on the Support page for Audio CD Input here:
http://www.dbpoweramp.com/dmc-support-audio-cd.htm

I would also ask if you are logged on with administrative privileges as this might (I am not positive about this) the source for such a problem.

If none of these tips apply then I recommend that you load a new cd and open it up for ripping usng dBppowerAMP Audio CD Input, try this sequence:
1. If the tracks for the CD don't show up, first push the Options button (the main button, not the downward pointing arrow next to it). Make sure that the drive that is selected is the drive with your CD. If it is not the selected drive, click on the CD Drive icon on the Options screen and select the drive with your new cd.
2. If Audio CD Input is showing that the drive with your cd on it is the selected drive, try logging into the FreeDB database to see if that will recognize your cd.
3. If you have the right drive selected in Audio CD Input but it is not recognized by the FreeDB database, click on the arrow button by the options menu, Click on Standard CD Emulation and look at the item that says "Table of Contents Detection".
If that is checked, uncheck it. If it is unchecked, then click on that to put a check by it.
4. If step 3 doesn't help then browse Start>All Programs>dBpowerAMP Music Converter>Configuration>dMC Audio CD Configuration. By the button that says: CD Communication browse the menu and select 2000/NT Built-In (limited).

So give these a try. Let us know what you have tried and what works for you. If none of the above tips is effective, please let us know along with a description of your operating system, the version of dBpowerAMP Music Converter you are using, and the measures you have tried. Also, mention if this is only occurring with one or a few cd's or if it is occurring with each cd you try.

Best wishes,
Bill Mikkelsen

Spoon
07-10-2004, 08:38 PM
Also check Audio CD Input >> Options >> File Arrangement it shouldn't be a fixed name.

kaikomako
07-16-2004, 02:33 PM
Hi Spoon, on checking Audio CD Input >> Options >> File Creation[you said "arrangement"]' it IS a fixed name - "Roy Orbison - Say you're my girl". So, how can i change that?

Spoon
07-17-2004, 04:11 AM
It should be [artist] - [title] (or is it [artist] - [track])

kaikomako
07-17-2004, 08:29 AM
it's "say you're my girl - roy orbison" [the form i used originally]. that is how i rename tracks for inclusion in my music folder. whatever it is tho, how do i change/eliminate it? i need to understand how this became 'stuck' and how to get rid of it. how do i get rid of that particular artist - title from "Audio CD Input >> File Creation"? what should be there? anything, or nothing? i presume it should be only the particular track i am currently dealing with

I tried some of the things xoas suggested. steps 3 & 4 looked promising. the menu mentioned at the end of step 4 gave me only ASPI, so i couldn't change it to what was suggested.

xoas
07-17-2004, 10:19 AM
Try Spoon's idea first (he is the person responsible for creating these programs so the smart money is generally on his recommendations).
If you click on Audio CD Input a window will open up which will show your tracks you are planning to rip. This is where you are seeing "say you're my girl-roy orbison". Click on the button on the top that says "Options". A smaller window will open up with the title dMC-Audio CD Input Options. The second line from the top of that screen it reads "File Creation". What does it say on that line? (Default is "[artist]-[track]").
If it indeed reads "say you're my girl-roy orbison" then double click the spot on that line that reads "Set". From the new window that opens up (dMC-Audio CD Input-Set File Creation) I will assume that the line on the top entitled "File Creation" will also read "say you're my girl-roy orbison". Go to the bottom pert of the screen under the title "Predefined". The top line will be [artist]-[track]. Double-click on that. The top line of this window should now show [artist]-[track]. Click on "ok" to close that Window and click on "ok" again to close the options window. If necessary close and re-open dMC Audio CD Input. Does this fix it?
If it does not, you can try the other suggestions.
Could you tell us what version of Windows you are using?
Best wishes,
Bill Mikkelsen

kaikomako
07-17-2004, 07:10 PM
thanks bill, that last hint did it for me :thumbup: