View Full Version : Problems with release 9 (can't rip)

07-04-2002, 07:00 PM
When clicking the "rip button" in dmc Audio Input, the program closes it self without starting the ripping process !!!

I tried different CDs and settings in the option menü, reinstalled the programm.. but nothing changed

With release 8 i hadn't this problem

ThanX for this great program !!


07-04-2002, 09:46 PM
Hmm.. works fine for me! :)

07-05-2002, 01:33 AM
Very odd, try the rip menu - make sure something in Compression is selected. Also try Compression Settings - does that work? try a Rip With Options - does that work?

07-05-2002, 03:38 AM
i am using xp pro. converting one song at a time is ok. but using the CD input ripper not. it crashes. ????

07-05-2002, 04:27 AM
Now we are 2 people with the same problem !

I am using WinXP Pro too and i can do what i want, when i try to start ripping with Audio CD Input the program closes it self..
Converting Files works fine!
Tried different compression settings and options

Hope somebody can helf or fix the bug

cu Shaolin

07-05-2002, 05:44 AM
Confirmed bug and now fixed - please install dMC R9a

To make sure you have Release 9a check in the dMC Configuration after install it should say 9a (if not try downloading from the other site - www.dbpoweramp.com or www.dbpoweramp.net - the old install might be stuck in your browsers cache).

07-05-2002, 11:56 AM
ThanX to you so much !

Everything works fine with release 9a

cu Shaolin