PDA

View Full Version : Last Sync Incomplete message - details?



GT in OZ
11-23-2019, 08:30 PM
I run two syncs - one to create Cd resolution files for my Sonos system, and one to create compressed ogg vorbis tracks for my car - keep getting a message 'Last Sync Incomplete'. Is there a way of ascertaining the details of how it was incomplete, so I can correct it?

Spoon
11-24-2019, 05:19 AM
If you edit the sync, then click the options menu, and select the option to view the detailed log.

engine
08-04-2021, 10:33 AM
Interesting, I had the same error and looked in the log and had this "Sync started on 04 August 2021, 16:26:09 to Removable Disk: Removable Disk (F:)
Sync incomplete."

The drive is completely empty, and I can manually copy files over.

Spoon
08-04-2021, 04:46 PM
Your removable drive, it is still drive f?

engine
08-05-2021, 10:43 AM
Yes, it is still the F-drive.

Interestingly, since the other sync has finished, the sync for the NAS drive failed, too. I can see the error there and it's reporting a number of errors, including "Error: Unable to decode file: \\DiskStation\Music Master\FLAC\Orbital\Orbital\Orbital - I Think It's Disgusting.flac"

Spoon
08-05-2021, 11:01 AM
Edit the sync (removable K one), and click the menu >> browse for detailed logs and open the most recent 'Detailedxxxx' log and paste the contents here please.

engine
08-05-2021, 02:39 PM
Ok, i think I found it. The file is huge, so i'll post the very last entry. The first entry recorded information when the drive became full, so i deleted all the existing files and ran the sync again.

This is what it says. Looking at it, for some reason it cannot see the F-drive. I know it's there because Windows File Explorer sees it.

Sync started on 04 August 2021, 16:38:41 to Removable Disk: Removable Disk (F:)
Locating Removable Device At: C:\
Locating Removable Device At: D:\
Locating Removable Device At: E:\
Locating Removable Device At: F:\
Locating Removable Device At: N:\
Locating Removable Device At: P:\
Locating Removable Device At: Z:\
Sync incomplete.

Spoon
08-05-2021, 05:22 PM
Drive K does not exist as far as the Windows API exists, try rebooting your PC. Perhaps something has the drive locked open. Perhaps it is not a real physical drive.

engine
08-06-2021, 06:02 AM
Thanks.
I usually shut my PC down at the end of each day.

Here's what i did just now.
I inserted the drive, which picked up on "F" again, and manually ran the job. In the information position where it says "Last Synch Incomplete" it changed to "Indexing xxx tracks" it then changed to "Waiting for Device" for a second or two. It then reverted to "Last Sync Incomplete"

I tried it a couple of times, but no joy.

To check the drive, I fired up the old software and it started copying straight away. It's running at the moment.

It appears, TuneFusion can't see the drive. Very odd.

Spoon
08-06-2021, 07:06 AM
Try this:

https://support.microsoft.com/en-us/windows/start-your-pc-in-safe-mode-in-windows-10-92c27cff-db89-8644-1ce4-b3e5e56fe234

and see if it runs.