View Full Version : Video converter not working

03-28-2019, 06:06 PM
I have used the audio converter for years and find it very good, so was pleased to receive an email about the video converter, as I have tried many over the years, and most did not work or were invasive in some way. Downloaded the trial and tried a .avi to mp4, then .avi to Matroska(I guess this is what most sites/files call .mkv?), but neither worked. Very disappointed. I am not a newbie to computing, so was not making a beginners mistake, but expected to simply right click a file and convert to....... Hope someone can help please?
Thanks, bkTerry.

03-29-2019, 05:07 AM
What error message was shown?

03-29-2019, 08:07 PM
No error message. Just says finished, but the file it was supposed to create is not there [should it create another file but with a new file extension]. In case it had put it somewhere other than specified, I did a search of the whole computer but only found many of the item I tried to convert hidden in 'users, appdata,............ etc, but still with .avi as the type.
If there is a user tutorial for newbies, I would like to look through that, e.g. does "encoding" for the top window mean from or to the file type in the window, the list of file types has 4 types of files called Matroska, but no .mkv.
Thanks for your reply.

03-30-2019, 05:23 AM
Convert a file you have already converted, just before converting it will ask if you want to overwrite and will show the exact location.

03-31-2019, 08:28 PM
Convert a file you have already converted, just before converting it will ask if you want to overwrite and will show the exact location.

I tried this but was not asked about overwriting. From the behaviour, it seems that a file is not being created.
The progress bar in the small box that opens to show the progress of the conversion does not show any movement then suddenly moves to the far right and says Finish, in one second.

04-01-2019, 06:12 AM
Try this, download a sample video file from:


The top one, then convert to 'Matroska (h264)', no dsp effects, does it create the Matroska file? (it should take 60 seconds to convert it).

04-01-2019, 11:27 PM
Thanks Spoon. Did exactly as you suggested. The conversion bar sat at the beginning of the bar for 44 seconds, then sh2352ot across to the far right and said finished, but no file created.

04-02-2019, 05:15 AM
Try starting windows in safe mode, then do the conversion.

04-02-2019, 08:14 PM
Hi Spoon, thanks, that worked fine. A 45 minute video took 15 minutes to convert. What does that tell me, and how to make it work in normal mode?

04-03-2019, 05:45 AM
It means you likely have some security software which is blocking the conversion.

04-03-2019, 09:31 PM
Thank you Spoon, Comodo had all dBpoweramp blocked. Fine now. Great help service.

04-22-2019, 08:41 AM
Some tomes error has been occurred during converting video