PDA

View Full Version : Some Album Artists are not found anymore



MartinGr
02-24-2019, 04:17 AM
Since I've retagged "Frederic Chopin" to "Frédéric Chopin", all associated audio files aren't found anymore by Asset UPnP.
The Album Artist Karlheinz Stockhausen isn't there too - maybe because there is only one album, and the title contains an "ü"?
But "Beyoncé" is there.
I'm using FLAC files, and the tags are edited mostly with Mp3tag, sometimes with Foobar2000.
Could it be a problem with the special characters?
As far as I know the Vobis comment alsways uses UTF-8?
It's running on a raspberry Pi, and the files are located on a Synology NAS.

Regards
Martin

Spoon
02-24-2019, 04:39 AM
Which control point do you use?

MartinGr
02-24-2019, 07:10 AM
Which control point do you use?

It's the same everywhere. BubbleUPnP on the smartphone, UpnP Browser in Foobar2000 or my OPPO BLu-ray player.
I've just ripped a CD with dBPoweramp - with Album Artist "Frédéric Chopin" - to see what happens when I don't edit tags in another program.
After a rescan I had the same 1448 albums as before. It's not there.

(I've just installed MinimServer for a comparison - and I have 1574 albums there)

Spoon
02-24-2019, 12:21 PM
Perhaps you have an artist sort value, which is putting the entry somewhere else?

MartinGr
02-24-2019, 03:14 PM
No, I've checked that. It's not possible These albums via album tags as well. And when I add an album by album artist Frédéric Chopin, the album counter is not increasing after a rescan.

PeterP
02-27-2019, 08:26 AM
Please create a dump of Asset configuration ( Configure / Download configuration dump: normal ) and email it to peter@dbpoweramp.com for analysis.

Also mention the exact paths of the disappearing files, as seen by the R-Pi, for me to know what exactly to look at.

Thanks.