PDA

View Full Version : Missing alphabet on Artists R6.2



lyric
01-26-2019, 05:05 AM
I have been using R5 something premium for the past few years, but an accidental re initialisation of my Qnap nas 251(intel) wiped my apps.

So I had to install this latest R6.2 version, however On All Artists folder the A-Z index on the right hand side of the screen is no longer there.

A-Z is available on the All Album folder.

Is it a setting in configuration that I need to change or something else?

I have re scanned, and restarted asset twice with no changes to above.

I am using Linn Kazoo as a control point as I have an all Linn system.

Lyric

Spoon
01-26-2019, 08:34 AM
This seems a limitation of Kazoo, we now indicate the artist listing as an artist listing, so clicking an artist gives info at the top, however on the previous page it lists the artists as big squares, with no A to Z. You can use Assets A to Z selection the page before (not select all artists, but choose an a to z value).

lyric
01-27-2019, 08:06 AM
Ok, however on the older asset 5. Something I had the a-z when clicking All Artists. That is how kazoo and R5. Worked. So this new behaviour must be specific to R6.2.

Some other strange thing; when I click say on the C folder in artists an alphabet appears on the right hand side, even though I am only in the C;s.....

However it;s not uniform, some of the alphabetic artist tiles do not have the alphabet on the right and some do.

Its a pity that I have lost that feature as I used it a lot for browsing. Maybe I could get a copy of the R5 asset and have my cake and eat it so to speak. What do you think?

Spoon
01-27-2019, 12:03 PM
We do not keep older versions of Asset, sorry.