PDA

View Full Version : Perfect Tunes not indexing folder



NightWing
12-29-2018, 06:46 PM
Perfect Tunes (just upgraded to 3.1) shows F: as folder or drive to scan,however there is not F: on my pc (windows 10), when I try to change or add a folder to index, it does not change from the F:
is there a fix in the works for this? (useless until I can figure out how to fix)

Spoon
12-30-2018, 08:37 AM
You should remove drive F by running the control center, then clicking [X] on the line next to drive F. Click 'add folder', you are able to select a folder?

NightWing
12-31-2018, 10:23 AM
You should remove drive F by running the control center, then clicking [X] on the line next to drive F. Click 'add folder', you are able to select a folder?
you just re-stated the problem, I remove the F: and add the correct drive, and it changes itself back F: after coming up with 0 albums

Spoon
12-31-2018, 11:05 AM
Can you post a screen shot, also what is drive f? your system drive?

NightWing
01-05-2019, 03:34 PM
2280
my main drive is C:

Spoon
01-05-2019, 03:58 PM
What is drive F on your system? a HDD?

NightWing
01-12-2019, 02:04 PM
F: is a usb drive that has nothing plugged into it.

Spoon
01-13-2019, 04:07 AM
It is likely you have moved your system 'Music' folder to this USB drive, but that is not the issue. Something seems to be stopping Asset saving its settings, if you add a new drive and remove drive F it is not sticking. What security software do you have?

NightWing
01-27-2019, 12:30 PM
Malware Bites

Spoon
01-27-2019, 03:34 PM
Try uninstalling it as a test.