PDA

View Full Version : Not in gzip format stdin : Raspian on Pi2 Model B



swedelong
12-27-2018, 12:28 PM
Hi,

I'm trying to set up Asset on a Raspberry Pi 2B for my Dad. (he has a desktop PC running Asset currently, however we're trying to get a Pi running heedlessly to same the expense of running a PC 24/7 as a server)

He has a registered version, so I followed the instructions up to the point of downloading the Registered version of Asset.
Everything downloaded, but when trying to unpack using the tar commend in the instructions on the forum, I get the message:

'not in gzip format: stdin' - i'm pretty new to Linux, so not sure how to proceed with this.

I've tried re-downloading the file, just in case it was corrupt, however I still get the same error message from tar.

Any help would be appreciated.

Thanks.
Nathan

swedelong
12-27-2018, 02:12 PM
Ok. I think I&*8217;ve got it.

I tried the download link in Chrome and found it downloading and .exe file.

I mistakenly thought that the purchase for the registered version covered all platforms, so I think we will probably have to purchase the Pi Debian version also.

robinp
01-17-2019, 08:35 AM
Hi,

I'm having the same issue. I downloaded the Asset tar.gz file using the installation instructions provided on the download page. I have an order number and the file that was downloaded is asset.tat.gz. When I try to unzip it, again using the install directions, I get the error "Not in gzip format". I'm using a Raspberry Pi Model B+ and the provided Raspian OS. Can someone help with this error. I also tried downloading the free distribution of Asset (asset.raspberryPi.tar.gz) and get the same error when unzipping it.

Thank you,
Robin

Spoon
01-17-2019, 04:50 PM
Answered here:

https://forum.dbpoweramp.com/showthread.php?42159-Asset-for-RaspberryPi-Download-Issue