PDA

View Full Version : .Wav to .mp3 conversion



Unregistered
12-31-2003, 10:18 AM
Hi there,

Just downloaded this nice-looking bit of freeware. Al I want to do is convert a stereo .wav file to an .mp3. Whenever I try to do this, I get the following error message:

The CODEC required to decompress 'C:\Documents and Settings\User\My Documents\Other\Computer Music\My Jesus, I love Thee\Audio files\Master audio mix\Initial mix 23-12-03.WAV' could not be opened.
ACM Codec Not Installed 'IEEE Float'

I've tried a variety of frequency and bitrate settings (althoug I want to use 44.1kHz / 128kbps). I'm running Windows XP Pro. I've looked on "Codec central" and it indicates that the codec for .mp3 compression (called "Lame" is already built into the software.

Can anyone help?

Thanks,

Rob G

Spoon
01-02-2004, 07:06 PM
It is the Wave reading part that is the problem, you are missing the IEEE floating point ACM codec, not sure where you will get it (think Cool Edit pro will read such files).

Unregistered
01-08-2004, 01:18 AM
I get a similar message but with even less info. Just want to convert wav to mp3 at default settings.

The CODEC required to compress 'C:\AAA JUNK DRAW\Joe_Paul_CA_1971_003.mp3' could not be opened.

Spoon
01-08-2004, 05:59 PM
Try different mp3 compression settings (bitrates, frequencies)

Unregistered
01-09-2004, 08:28 PM
Great, thanks. Changed frequency to 441000 on the studio quality and it worked.

Also, on the advanced tab, anything higher than 'very high' grays out the bitrate options. I wonder if that has anything to do with the source or what. I recorded my wavs from cassette tape using the creative wave studio that's included with Sound Blaster cards.

Spoon
01-11-2004, 09:14 AM
That is how the presets work, they take over the other options.

Unregistered
01-12-2004, 02:15 AM
That is how the presets work, they take over the other options.

Ahhh....thanks again

Unregistered
08-23-2004, 04:04 AM
same prob ... on WIN_XP it works, on WIN_98SE I get that missing CODEC
for "IEEE" "float" when trying to read the wav file ... Audacity 1.2.1 on both
and same prob - no .mp3 conversion (lame) on the WIN_98SE box :((
They cant find it either - has to be a system file in windows somewhere -
that's in XP not 98 :(((

any help appreciated TNX

Joe

joe@astoriamovies.com

--