PDA

View Full Version : CD Does not Exist in Freedb...



Unregistered
12-22-2003, 02:50 PM
Every CD that I have tried to rip recently have given me a message saying that the CD does not exist in Freedb's archives. I know for a fact that it does, and I have tried several CDs with the same results.
This used to work, I don't know why it doesn't now. I even tried downloading the entire database, but it was corrupt and I havn't tried downloading it again.
I the problem persists whether I am using v9.0 or v10.0.
Anyone know of a solution?

Unregistered
12-23-2003, 12:48 PM
No one knows? Even...*gasp*...Spoon?

Wayne
12-23-2003, 01:42 PM
Do you get any error messages indicating that you are having problems connecting to freedb? Can you give us an example of a CD which the program can't find together with the CD ID which dMC Audio Input is looking for.

What type of CD are they? Are they normal or extended?

Wayne

Unregistered
12-23-2003, 11:21 PM
Absolutely no error messages.

Although, the CDs I tried were ALL extended ones (if that's what you call the ones with extra, non-music features). You may be on to something...

Wayne
12-24-2003, 06:33 AM
Someone else reported a similar problem to the one you are having and so Spoon posted a link to an updated version of CDGrab.exe. To fix your problem you just need to download the new version and overwrite the existing copy on your machine.

Here is the thread http://forum.dbpoweramp.com/showthread.php?t=3669

This is the direct link to CDGrab http://www.dbpoweramp.com/beta/CDGrab.exe

Wayne

Unregistered
12-24-2003, 10:32 AM
Wohoo! It works!

Thanks so much for your help! I really appreciate it!