PDA

View Full Version : Problem ripping with 15.3



Jake51
10-05-2015, 09:37 AM
This is a new problem that did not occur a month ago when I last ripped a CD to FLAC and mp3. On three new CDs, only the first 10 seconds are ripped and then coded to FLAC and mp3. On the first CD, Accuraterip shows that it's accurate (45), but then it hasn't been ripped entirely. I tried ripping to WAV and the same thing - only 10 seconds. I haven't changed any settings, but after reading a similar post, I turned off the C2 option, and also tried turning off Accuraterip.

The only changes on this Win 8.1 system that I can think of is that I have an updated version of Comodo Internet Security. I turned it off and still got the same result. I tried ripping the CDs with Audiograbber and it ripped them just fine. I went to my older Win 7 laptop which has dbPoweramp installed and was able to rip the CDs completely. That computer doesn't have Comodo on it so I'm wondering what I can do on this newer laptop to get it ripping properly again. Also, I tried uninstalling and reinstalling dbPoweramp in case something had been corrupted. Same result.

Thanks for any help.

Jake51
10-05-2015, 10:16 AM
OK, never mind. I figured it out. Somehow a DSP effect was turned on. I have never used any of these effects so I don't know how I accidentally turned on Grabber, but that's the culprit. I was looking at the log file:

Ripping with drive 'D: [TSSTcorp - DVD+-RW SU-208FB]', Drive offset: 6, Overread Lead-in/out: No
AccurateRip: Active, Using C2: No, Cache: None, FUA Cache Invalidate: No
Pass 1 Drive Speed: Max, Pass 2 Drive Speed: Max
Ultra:: Vary Drive Speed: No, Min Passes: 1, Max Passes: 2, Finish After Clean Passes: 1
Bad Sector Re-rip:: Drive Speed: Max, Maximum Re-reads: 34

Encoder: mp3 (Lame) -V 0 -encoding="SLOW" --extracli="-q 0"
** DSP Effects / Actions: -dspeffect1="Grabber=-lengthms={qt}10000{qt} -position={qt}0{qt}"


I removed the effect and it has rippped and coded for mp3 perfectly.

Remove this post if you like, or leave it for someone else who may screw up unintentionally.

Thanks.