PDA

View Full Version : Index / Numbering.



daleyb
06-20-2015, 12:19 PM
I've noticed after a Rip of CD... IN foobar (which Iam Checking Rips, Artwork etc.. due to not yet purchasing Streamer) the Track Index Number Is just 1,2,3, etc. In DBPA EDIT TAGS WINDOW there 1/10, 2/10 etc.... Iam Wanting to Default to 1/10, 1/12, or 1/15 whatever. Ive Looked in Options> Metadata, Number pad etc... and Ticked just 1,2 and 01, 02 off.

Do I need to use AutoNumbering In MP3tag to ensure that 1/10, 2/10 etc.. shows later on streamer.( In Notice on Mp3tag they show 1, 2, 3 etc...

Not wishing to overcomplicate further...But do different Streamers pick up on this Indexing differently..??

garym
06-20-2015, 01:38 PM
you may be assuming that foobar is not picking up the 1/10, 2/10, etc. just because of how you have foobar set to display track info. In my foobar, tracks I've ripped with dbpa are set to show track number as 01, 02, etc. (this is configurable somewhere, can't recall where, but it is likely %tracknumber% or something like that. Can't recall.
Also, I assume that in dbpa options that you have "metadata and ID tag" options set with the item ticked for "pad track number to 2 digits, i.e. 02"

And then separately in my foobar2000 I have a column defined as "total tracks" and it has the variable, %totaltracks%. So in foobar I have one column for tracks that shows 01, 02, 03, etc. And I have another column called Total Tracks, that shows the total (e.g., 10).

daleyb
06-20-2015, 02:56 PM
Hi Gary, Thanks for that. Just looked and I didn't have any thing ticked in Track number section. (oops!) Wasn't really sure what to tick to Force track No/ Album Number together. I kinda got the Impression that 01, 02 track/disc pad option left the "/" Out.. and just showed 01, 02, 03 etc...
To be Honest not too concerned about it in foobar-more in streamer later( I think its useful to know track and Disc number)...and in Mp3 tag until I autonumbered it did not show 1/2etc..

garym
06-20-2015, 03:03 PM
Hi Gary, Thanks for that. Just looked and I didn't have any thing ticked in Track number section. (oops!) Wasn't really sure what to tick to Force track No/ Album Number together. I kinda got the Impression that 01, 02 track/disc pad option left the "/" Out.. and just showed 01, 02, 03 etc...
To be Honest not too concerned about it in foobar-more in streamer later( I think its useful to know track and Disc number)...and in Mp3 tag until I autonumbered it did not show 1/2etc..

ticking that *may* leave the / out, but as long as my tags show the track number and have a tag that shows total tracks for the album, I've got all the info I'd ever need.