PDA

View Full Version : Plextor PlexWriter and FUA Support



kandkandel
12-09-2014, 07:23 AM
I have a Plextor PlexWriter Premium v1.05 in an external USB housing that I am having an issue with.

When I run the "test FUA support" command I am informed that FUA is NOT supported.

When I run the "detect drive read cache" command I am informed that the drive supports read caching and it is set at 1173kb.

However, if I enable the "clear read cache with FUA" checkbox then run the "test FUA support" command again, I am informed that the drive supports FUA, at which point the feature is enabled and the read cache is set to 0kb.

Which one is right and what should I do?

Many thanks.

Spoon
12-09-2014, 07:46 AM
The "clear read cache with FUA" box will not affect the "test FUA support" test. Try some more tests please.

kandkandel
12-09-2014, 08:30 AM
Sorry, my mistake.

I should have said the following instead:

However, if I enable the "clear read cache with FUA" checkbox and then detect "drive read cache" again, I am informed

"drive does not appear to cache, no cache clearing will be used. Test time without re-read 3969 ms. Test time with re-read: 51828 ms"

The cache is then set to 0 kb.

"The exact message is "Detected cache size 0kb (0 frames)"

Hope that makes sense. Thanks for your reply.

Spoon
12-09-2014, 08:35 AM
You can try with FUA, it does seem to support it.

kandkandel
12-09-2014, 08:40 AM
Thanks Spoon,

Any negative effects should this setting be incorrect?

Out of interest, if this drive supports FUA, could the USB housing be the cause of the conflicting test results!

Thanks again

Spoon
12-09-2014, 08:56 AM
The negative effect would be, if there is a re-read, the drive will always return the same data (not re-read it from the disc).

kandkandel
12-09-2014, 09:09 AM
Would it be better to disable FUA and leave the cache setting at 1024?

I'm only interested in accurate rips.

Spoon
12-09-2014, 10:23 AM
It would be better.

kandkandel
12-10-2014, 05:43 AM
Thanks