PDA

View Full Version : DSP version 10 (Release 15, 64&32Bit) does not support VST



MichFisch
04-22-2014, 01:24 PM
Hello,

I installed R15 and DSP 10 (which is included).
Unfortunately VSt PlugIns cannot be selected anymore.:(
This option is not listed in the DSP context menu/list.

Is this a bug or is there a trick to use them?

Bye
MichFisch

Spoon
04-22-2014, 04:12 PM
VST are not 64 bit, you can install R15 but it has to be forced to the 32 bit install, uninstall every dbpoweramp component, then:

http://forum.dbpoweramp.com/showthread.php?33251-dBpoweramp-R15-Compatibility&p=143358&viewfull=1*post143358