PDA

View Full Version : Losing tag information creating MP3 CDROMs



Wayne
09-21-2003, 06:48 AM
Whilst compiling a MP3 CDROM I discovered a minor problem with dMC/dCW.

When I select music files in a format other than MP3 (i.e. ogg or ape) the conversion process loses all the tag information. This doesn't happen when the files are already in the MP3 format.

I have posted this problem here as it only happens when the files are being used to create a CD. Using dMC to convert them to MP3 first doesn't lose the tag info.

Wayne

Spoon
09-21-2003, 07:59 AM
Run this:

http://www.dbpoweramp.com/bin/dAPResetAll.exe

it will reset the dBpowerAMP registry settings (the preserve tags option must have become unticked).

Wayne
09-22-2003, 05:07 AM
I've run your reset program. I didn't have much time to carry out much testing last night but it still looks like the problem hasn't gone away. It took me some time to reinstablish dMC/dAP settings to how I prefer them.

I should have some time tonight to give it more thorough test.

Wayne

Wayne
09-23-2003, 04:42 AM
The problem hasn't gone away. I even tried ripping (with options) tracks from a music cd to a MP3 cd. I could see that the preserve tags flag was definitely set but the resulting MP3 files didn't contain any tag information.
I am using the latest dMC beta release if that is any help.

Any ideas,
Wayne

Spoon
09-23-2003, 05:02 PM
Are you on Release 10 Beta 9? Beta 8 had a problem creating tags from an Audio CD.

Wayne
09-24-2003, 07:01 AM
I'm using Release 10 Beta 9. I didn't install beta 8 as I read reports that it didn't create tag information.

Wayne

Spoon
09-24-2003, 05:53 PM
I'm using Release 10 Beta 9. I didn't install beta 8 as I read reports that it didn't create tag information.

Wayne

Sorry for not trying this myself earlier - it is a confirmed bug. I will look into it.

Spoon
10-08-2003, 05:50 PM
Fixed now here:

http://forum.dbpoweramp.com/showthread.php?p=8391*post8391