PDA

View Full Version : Manually adding album art



D.M.1059
06-02-2011, 11:33 PM
Due to the regular ripper shifting drive letters (in each open window of the software, not the actual drive letter :)) I tried the batch ripper.

I dont think this is going to work. I dont want to blast through the rip, and I have to manually tag everything and often add album art manually.

For instance the 2 disks that I tried with the batch ripper were disk one and 2 of a 2 cd set. The ripper nicely picked entirely different cover art!!!

How can I avoid these snafus, and how can I add art I have downloaded?

Spoon
06-03-2011, 03:33 AM
Enable 'Manual Input and Review' on the metadata menu.

D.M.1059
06-03-2011, 10:18 AM
Enable 'Manual Input and Review' on the metadata menu.

Well it WAS enabled...all the boxes were checked and the program DID pop up with the tag options. But once you press OK after you edit things it rips. No option for album art. Maybe I am missing it but I certainly cant find where to add the art.

I just tried it again and the same thing happened. It just ripped. Where is the option to change album art?

Also how do I tell it not to include the Conductor tag? I can do this in the options of the regular program but not on the batch ripper configuration options.

Thanks!

Spoon
06-03-2011, 10:27 AM
You need Batch Ripper R1.4 which is in the beta section of this forum.

D.M.1059
06-03-2011, 11:32 PM
You need Batch Ripper R1.4 which is in the beta section of this forum.

I was using 1.3!

But I downloaded 1.4 and it works the SAME way.

I get metadata review and once I press OK it just starts ripping. Where is this button to add cover art. I cant find ANYTHING that looks like such a button or even talks of cover art. I was able to rip a disk with no art, and that is what I want to avoid.

Were do you add the art? Also there was supposed to be an "internet lookup" button. WHere? I must be missing something. I uninstalled 1.3 and then installed 1.4

And how do I get the Conductor tag to not populate?

Thanks.

Spoon
06-04-2011, 09:32 AM
Top right of Metadata review.

D.M.1059
06-04-2011, 09:54 AM
Top right of Metadata review.

yep. It isnt there. Top right is the Freedb tab. And the x to exit.

No album art anything.

Definitely running 1.4 beta.

What gives?

Spoon
06-04-2011, 12:18 PM
Your screen resolution has to be more than 1300 across for it to display.

D.M.1059
06-05-2011, 10:37 AM
Well it was set for 1920 but the dpi was really high, and reducing that made the button appear.

Thanks!

Also how can I get batch ripper to not create certain tags? I absolutely need it to NOT create the conductor tag. I can do this in the regular program, but cant figure it out for the batch ripper.

dbfan
06-05-2011, 12:16 PM
Click edit next to profile, then options, Id tags & metadata settings

D.M.1059
06-05-2011, 06:00 PM
Hey thanks it works.

But now I realized that I will have to pay for lookups. I figured i had already. Sorry to waste your time.