PDA

View Full Version : ParseCommandLine



jokermanj
01-25-2011, 12:49 PM
I just installed versions 13.5 with the Apple Lossless codec. Since I get this on every file I try to convert

Error converting to , 'C:\Documents and Settings\*****\Memo.m4a' to 'C:\Documents and Settings\*****\Memo'
Error no encoder specified. [dBCoreConverter::ParseCommandLine]


I have uninstalled and reinstalled several times with reboots. I have also updated to 14 and got the same error. This happens converting wavs to mp3, aac to wav, etc.

Spoon
01-25-2011, 01:43 PM
How are you converting? right click on a file >> Convert To?

jokermanj
01-25-2011, 01:49 PM
Yes, though I have tried by opening the converter and browsing to the file as well

Spoon
01-25-2011, 03:09 PM
Enable the debug log please (in dBpoweramp Configuration)

jokermanj
01-25-2011, 03:20 PM
I did try that earlier when testing 13.5 and the setting didn't actually stay in place. I am running as administrator on the machine. I will try to enable it again on v14.

jokermanj
01-25-2011, 03:34 PM
Unable to enable debugging. Can check the box, hit ok and when I go back in it is unchecked again.

dbfan
01-26-2011, 03:07 AM
Something on your system is stopping dbpoweramp from writing files, and to the registery, perhaps security software. That debug option should stay inlace, if you set it, close the config program then look again it should be still checked.