View Full Version : Problem using USB drives

12-31-2010, 08:32 AM
Hi there,

I wanted to backup my entire collection (500+ discs) and didn't want to just use the one drive in my laptop.

So I hooked up three additional drives via usb adapters.

Now two of the drives are identical and they are hooked up to a pretty old ide-2-usb adapter.
The drive works, it is recognized both by windows and dbpoweramp.

But whenever I want to configure it as an AccurateRip drive, it just tells me the key is not valid or something. Same disc worked on the other drives though.

Result is, it seems that those two drives don't work in dbpoweramp until they have been configured properly, which for some reason does not work.

The two drives are "LiteOn - CDROM LTN301"

I tried the drives on a newer usb-to-ide adapter, the one that works with my newer LiteOn drive. But nothing.

I seems the CDROM LTN301 is not properly supported or working.

Is there a way to fix this?

I can rip a disc with dbpoweramp without batch mode. But I cannot rip using the batch mode.

to my knowledge the LiteOn CDROM LTN301 does not support "Accurate Stream".
So would it maybe be necessary to deactivate it somehow for those two drives?
I would like to use the "secure" ripping with 2 passes et al.

Hope you guys can help me :)

01-01-2011, 05:45 AM
Although I want to batch rip, maybe this thread should be moved to the normal "CD Ripper and Accurate Rip" forum?
Much more people around there and it seems to me now, that the problem is not with the "batch" ripping, but needs to be solved in the normal dbpoweramp cd ripper first.

Would a moderator maybe move this thread? Don't wand to create a duplicate :)

There must be some kind of solution to this problem :(