View Full Version : cant rip burned cds...

05-08-2002, 07:02 PM
greetings. ive had a few friends burn cds for me, and when i try to rip them to mp3 using the audio cd input, it sometimes doesnt work. it has worked a few times, but 90% of the time it says

CODEC decompression error for 'D:\Track06.cda'
Error whilst running DSP effect, lack of disk space? Temp file 'c:\windows\TEMP\DMC4374.TMP'
Unable to Rip track - make sure correct Ripping method is selected and CD Drive supports digital audio extraction.

i thought that it might be the way the cd was burned or something, but every time, its given this error message a bunch of times, and then one day when i try again it just goes through and works for no apparent reason. same cd, same tracks.

however, it seems especially stubborn today. so, is there any way i can fix this? has anyone else had the same problem?


05-09-2002, 01:25 AM
By any chance do you have volume normalize checked or if you have the Power Pack, something checked under Power Pack DSP?

05-09-2002, 02:14 AM
i did have volume normalize checked, but i unchecked it and its the same thing. i dont have the power pack....

05-09-2002, 02:35 AM
CD-R discs are extra difficult for CD drives to rip from, don't ask me why they just are, they seem to struggle on the track gaps, if you are creating an audio cd try to create it as Disc as One just like CDs you buy in the shop.

05-09-2002, 05:18 AM
I'd have to agree with Spoon here. Are these discs playable in DAP or any other player? Just curious. You might want to check that "Slow and Accurate Ripping" in the options screen in Audio CD Input is enabled for these discs. Do any other ripping programs give you trouble with these discs?

05-09-2002, 09:21 AM
very strange.

they do play in poweramp, winamp, windows cd player, media player, normal cd player, what have you. the only other ripping program i have is audiocataylst, which just gives an error message no matter what.

i just selected slow and accurate ripping, and put the speed at 4....it seems to have worked, though it will take quite a while.