View Full Version : Sudden problem with Asset and Soundbridge

08-28-2010, 06:00 AM
Have been using Asset and Soundbridge fine for a while. Recently upgraded to Windows 7 and still working fine. But all of a sudden Soundbridge not seeing Asset library. Only change I have made that I think may be relevant is that I set up Homegroup to share media files because it was only way I could get Xtreamer to see video files from my PC. Has this nobbled the Asset setup in some way and how do I get it back please? Any advice would be very welcome.

Many thanks


08-28-2010, 06:43 AM
Firewall? reinstall Asset.

08-28-2010, 11:04 AM
Thanks for quick response. Checked Firewall which was set correctly (also tried turning off) but no joy. Re-installed and initially had problems with whole library being found. After a couple of rescans all found OK, Soundbridge now could find Asset library but when tried to select title etc - said library 0 (though Asset reported correct no tracks from the config screen).
Re-installed again and now appears to be OK - Soundbridge can now retrieve the tracks. Bizarre but now working so thankyou.