View Full Version : Internet Radio

06-11-2010, 12:35 PM
Hi ,

I am new this so please bar with me. . I got Asset upnp 2.1 installed on an HFX WHS server. Runs fine. For the time being I use a Pure Sensia Radio to play back. Hope to get a Linn in future. The Asset server stream and the Sensia plays stored music from the server fine - no problem.

However I try to get Internet Radio I can see all the the station options/selctions etc on the Sensia. When I pick a station the logo displays
on the Sensia BUT there never is a sound. No matter which station I pick
there never is sound. When I try the same station from Pure's own radio
listing they do play. So what am I doing wrong ? What do I need to set up in Asset to get Internet radio feature to make a 'sound'?

Thx Calchas

PS I also use Logitech Squeeze Server to feed a Transporter, connected to
a real hi-fi. I suspect the Linn has better audio and hence likely direction change.

06-16-2010, 02:29 PM
Install (UPnP Renderer, makes your PC a UPnP player):


and (a control point):


Then try the radio through dBpoweramp Renaissance uplayer.

06-17-2010, 01:19 PM
Install (UPnP Renderer, makes your PC a UPnP player):


and (a control point):


Then try the radio through dBpoweramp Renaissance uplayer.

Many thanks your advice. I have used the links and installed the s/w
on a Vista 32bit and XP Netbook. In both cases I can get the Asset control up and see the server content /library incl my radion presets. I am clearly missing something because when I click on a station or a stored mp3 file I cannot get them to play. When I go to "playing now" nothing is in the list of course. In short I do not know how to start playback. When I use the tab to find "players " Local zone" I get <searching for...> but no results.

When I go to Prgram Files \illustrate\dbpoweramp\uplyer.exe and click on it a RUN console pops up with a blinking cursor but one cannot actually enter
further command . Hitting <enter> also has no effect.

Restarting both the Vista laptop and XP netbook has not changed anything.

All very baffling ; The Pure Sensia does continue to see and play the MP3 library on my WHS server. Soory to be so comp illiterate. Calchas

06-17-2010, 01:34 PM
>mp\uplyer.exe and click on it a RUN console pops up with a blinking cursor but one cannot actually enter

This is correct, it is running, just make sure your security software (firewall) is not blocking it. It should appear in the Zone page.

06-30-2010, 12:20 PM
Hi and thx your message. I have only just came back from a trip.
Today I tried again and I got partial success.

That is to say I run 'uplayer,exe' and Asset Control on my vista 32 laptop .
Asset Control finds the my NAS Asset Server . DB renaissance shows up in
Zone page. So far so good.

I then select a ripped track from the server via Asset C and click on it .Title now shows in right hand pane (I guess the palylist section). There I click on it and the start play triangle and it begins to play on my laptop!! Shows up in with album cover in the 'Playing' page and the progress indicator shows elapsed time.

When I do the same for Internet I get station list etc . Select a station and it moves to right hand 'playlist' pane . Click the triangular play button and here
nothing happens - not a beep. The station selected shows up in the 'Playying' page but it is not palying . The progress indicator stays on 'zero'.

So please what amdoing wrong with the radio feature.

thx agaiun in advance

06-30-2010, 04:03 PM
With internet radio you have to wait about 10 seconds until sounds appear.

You have tried various stations?

07-10-2010, 12:36 PM
Hi agai,

have played with this once more. NO joy with the web radio . I tried a nuimber of sattions which I know are valid and alive. Nothing. Waited well in excess of 10 seconds too .

Yet ripped music from my server is found and played..

In the Zone page I have dbpoweramp reference as the player. Noticed though that the little loudpeaker symbol seems set "off" eg a little circle with a dash through it when the sound actually plays(in the 'playing' page) When the dashed circle is clicked away and the speaker icon shows 'radiating waves' the sound is actually off on my machine. Opposite what I expected symbols to be.

Baffled I remain.

kind regards Calchas

07-10-2010, 01:48 PM
Which router do you have? that might be blocking the radio. If you visit www.radiotime.com select a WMA radio stream and try to play on your PC through Windows Media Player, does it play?

07-13-2010, 05:06 AM

thx done that - radio plays directly off the radiotime web site. The router I think is a VDSL Motorla supplied by Swisscom.

Still via uplayer and Asset no Internet radio. I thhink I am uninstal and then re-instal andsee what happnes.


07-22-2010, 02:40 AM
Hi ,

I have uninstalled and re-installed the Asset on the WHS server .
I have installed Asset also on my Vista Home Prem 32 bit laptop
I installed Plug Player on my Iphone.
I have upgraded software on my Pure Sensia radio.


Plug Player sees both the servers eg the WHS and the Vista.
My Pure Sensia sees both servers.
On the lapon top when I run Asset Control and Uplayer.exe. both servers are
recognised too.

So far so good.

Better still on all the above I can play my ripped music in any combination.

Bad: on NONE of these can I get Internet radio to work!

I have set up station lists and favorites on the radiotime web site and they all show up on the 'players'as selectable sources. When selected, station logos come up , but never a SOUND! ( I do understand it takes a few seconds , but not minutes)

The only way I got the web radio to play is
by going straight to the radiotime web site on my vista machine and using their 'embedded' player.

I have specifically added the Asset and uplayer programs as "exceptions" to the fire wall.

There must be something I am not doing but SHOULD BE?

increasingly baffled Calchas

07-22-2010, 03:13 AM
Try disabling your security software as a test.

08-05-2010, 01:19 PM
Hi again,
have done as you suggested. NO effect at all. I have also noticed that
asset control works ok in showing the music database but even though a player <main dbpoweramp reference> shows up in the Zone section on my pc
quite a few time a selected song from the library will appear to start playback
eg the play triangle changes to the<II> sign but after 3/4 second the <II > stop te logo re-appears before a sound has come out.

I have checked the firewall , and made Asset ,db and uplayer permissble exceptions - all to no avail . And yes I have set my Radiotime account up in the advanced Asset setting.

The only thing that really works is playing songs from the library on the Pure Sensia radio.

Sorry but I am beginning to believe that most of the Asset software is wonky. Certainly little works directly after the install.


08-06-2010, 03:14 AM
>most of the Asset software is wonky

You should not be including Asset Control in your wonky evaluation as it is a beta with plenty to go until release.

Asset (the Server) in our opinion is one of the most reliable UPnP servers out there.