PDA

View Full Version : Port Forwarding



achoke
05-29-2010, 06:33 PM
So far the Asset UPNP addin is working great for WHS, but only locally.

I tried forwarding port 26125 on my router to my server.

i add the device to my ipad using plug player, and use the URL of my server followed by :26125/DeviceDescription.xml

Is there anything that I forgot to do?

I can browse all music, but it doesn't play.

p.s. - I am also trying to do this via wifi tether on my android phone, so bandwidth may be a problem.


p.s.s - it is still scanning my library (kinda big) so maybe this is affecting it.

maybe i'm just not waiting long enough, but thought i'd ask if anybody is out there with the knowledge...

Spoon
05-30-2010, 04:22 AM
It is best to wait until the first full scan has finished, before trouble shooting. You do not have to add any ports to your router as they are only required for access from the internet, not your local network. Perhaps security software on your WHS is blocking Asset? Try a restart of WHS after the first scan has finished.

achoke
05-30-2010, 03:11 PM
alright the first scan is complete.

I also restarted after reading your post.

i am trying to stream over the internet (non-local).

I forwarded port 26125 to my whs, and am able to browse songs, but cannot play anything. just sits at the 0:00:00 marker.

Do I have to forward any other ports for internet access??

achoke
05-30-2010, 06:05 PM
Originally I only forwarded TCP...I have now also set UDP to be forwarded. I am going to see if this has helped my issue.

achoke
05-30-2010, 06:52 PM
That didn't change anything...

Spoon
05-31-2010, 04:12 AM
What are you trying to play through? as a test install dBpoweramp Renaissance (from the beta section of this forum), this will allow your computer to act as a upnp renderer (player), see if that can play off asset on your whs.