View Full Version : Oppo BDP-83 May 5, 2010 firmware breaks PCM streaming from Asset UPnP

05-07-2010, 05:26 PM
Asset UPnP 2.1 was working fine streaming PCM to my Oppo BDP-83 until I loaded the lastest firmware dated May 5, 2010. I tried the Asset beta version too and had the same problem. This link below says Oppo changed their User Identification Agent to "BDP-83". Is that something I can change in an Asset config file somewhere?


05-08-2010, 05:01 AM
They must have broken something, there should be nothing to configure at the server end.

What happens when you try to play a file?

05-08-2010, 09:22 AM
Playing MP3s still work (without streaming). If a song streamed as PCM is selected, the result is no sound and the blue arrow on the Oppo interface skips to the next PCM song after 5 - 10 seconds. This skipping process continues through all songs in the directory. I can't stop the Oppo interface once it starts skipping. I have to power off/on the Oppo or restart Asset to stop it.

I emailed Oppo and this was their response.

"Issues related to PCM and DLNA streaming of transcoded PCM media is being investigated. It seems that the decoder manufacturer has changed the way it processes some media types."

05-27-2010, 03:03 PM

See my post here for settings with latest beta version of Asset PNP 3
Working with 16bit/44khz flacs (have tried one song from over 50 cd's I created from my collection).
Going through my 24bit some are working with audio but with white noise pulses as mentioned elsewhere here. Some just white noise no audio but a step in right direction.
Yes I am using the latest version firmware on OPPO83.