PDA

View Full Version : OPPO BDP-83: VERY SLOW playing of FLAC



bsauvage
04-30-2010, 09:05 AM
Running BETA 3
When playing FLAC, the length of the music is incorrectly recognised (always 55:48:46); but the real issue is that the music plays like it is in super slow motion. Running with options force LPCM.

Spoon have you ever encountered this ?

Do you have a way around ?

Spoon
04-30-2010, 09:09 AM
There is an issue with 24 bit and LPCM, your flacs are 16 bit?

bsauvage
04-30-2010, 11:44 AM
16 bits per sample

bsauvage
04-30-2010, 11:56 AM
I tried WAV instead and no sound (OPPO doesn't recognise it apparently).
I also tried mp3 (320kbps) and it seems OPPO can't stream this either (which is weird because if I attach a USB drive to OPPO with mp3 320kbps files it can readt without problem).
Could it be that the bug fix you implemented in beta 3 (where files were previously not recognised by oppo) could happen also for mp3 and WAV ?

Spoon
04-30-2010, 03:20 PM
Try R2.1, off the top of my head there were no fixes in R3 specific to the oppo.

bsauvage
04-30-2010, 08:10 PM
I seem to recall that R3 fixed the streaming issue on OPPO (whereby the files names were sent with a syntax that OPPO did not recognise) so that will not work I think. But still happy to give it a go if you think R2.1 had the fix in place already. Would you have a weblink for the R2.1 ? (can't find it in the beta post).

Spoon
05-01-2010, 03:37 AM
That is correct (you you were browsing by the Folders, not through the database, ie artist, etc).

bsauvage
05-01-2010, 04:59 AM
That is correct (you you were browsing by the Folders, not through the database, ie artist, etc).

So... any possibility to get soon a R3.1 with both fixes included, so that I can benefit from the full functionalities with my OPPO ?

Spoon
05-01-2010, 10:36 AM
I have never had a report of it playing slow before, so you are potentially seeing something else.

bsauvage
05-01-2010, 09:40 PM
anything i can provide you to help you investigate this ?

Spoon
05-02-2010, 05:00 AM
Enable the debugging option in Asset configuration, then restart your computer. Then use the oppo to browse to any file and play it.

After playing go to where the log is (location shown under debug option), and paste the contents.

bsauvage
05-02-2010, 12:30 PM
I have the log. Sent you a PM about it (it's quite big, 234k, co i can't paste it in the thread).

Spoon
05-02-2010, 01:22 PM
Send by email please:

http://www.dbpoweramp.com/email.htm