PDA

View Full Version : Unable to rip to Sony Media Change with dbpa...



dbuser
07-20-2009, 03:25 PM
Just registered dbpoweramp, attempting to use with Sony Vaio Media Changer XL1B, CD Ripper Program sees H: Matsushita DVD-RAM 9586 but sees no CD and does nothing, Starmatrix Control program sees and manages changer, what am I missing???
Thanks,

DBUSER

Spoon
07-20-2009, 04:20 PM
You are using Batch Ripper and have installed the Batch Ripper XL1B driver and configured it in batch ripper?

dbuser
07-22-2009, 12:44 PM
I am using Batch Ripper with Sony XL1B driver installed from dbpoweramp site.

It hangs at "post load waiting for CD" message once a batch is started, when I go to edit the profile it does not recognize any CDs although three are loaded.

I've used Mediadogg v0.56 GUI to control the media changer (mounts, identifies full slots, etc.). I am on a Vista 64 box so can't use Media Center (which is how I found dbpoweramp).

What am I missing?

Spoon
07-22-2009, 02:43 PM
if you load a cd (with mediadog), does it appear in the Windows file system?

dbuser
07-22-2009, 04:28 PM
Nope, windows vista file explorer does not see the media changer at all (or a cd in a BD or DVD drive).
Mediadogg shows "Known labels=1, Full slots =1 BUT shows a Disc label "***Drive not ready***"

Note: I'm running Vista Home Premium 64 on this Dell XPS 1530 but have tried all of this on another box running XP Pro with same results...not sure if this points to a hardware problem with the Media Changer, I did the firmware upgrade off the Sony website without problems.

Spoon
07-23-2009, 03:32 AM
The drive should appear in Windows Explorer. It is likely to be a Firewire issue (drivers or connection into your pc).

dbuser
07-27-2009, 08:31 PM
Tried yet another computer, media changer shows up in control panel devices but not file explorer, must be a problem with the changer so will go back to escient and get a used e2-300 to rip with my sony cd changer, sorry it didn't work out but appreciate the help.