View Full Version : Selection not working

02-14-2009, 02:20 AM
Hi -

I am trying your product for the 1st time, so apologies if I'm being naive.

I have a large collection of iTunes m4a files - both AAC and Apple Lossless in the same directories. I want to convert one copy of each song to mp3 for my new PS3.

So I :
- select the root folder and list the files.
- sort by bit rate
- highlight the small AAC files
- right-click, and invert selection. Then these were deselected.
- click on "Convert" and set things up in Lame and start the conversion process

The problem is that both copies of each file is converted, which is not what I expected or wanted!

Any suggestions on a way forward? I can't see a better way to import the files because they have the same extension (m4a).

Many thanks.

02-14-2009, 03:41 AM
I think that you may want to download the latest beta version of the converter as it has a fix to your problem with not selecting the appropriate files.

02-14-2009, 07:41 AM
Thanks, Wayne, I installed 13.2 beta. But I am still unable to select/deselect a set of the total list of tunes! If I "select" some of these (with mose click and then Shift+click - background goes light blue) and then try and, say, invert selection, then ALL tunes in the list are inverted - not just the highlighted ones.

I hope this makes some sense! I suppose I need a selection that says "Check" (or "Uncheck") and applies this to only the highlighted files. (I have too many to do this manually.)



OK, I think I've got the technique now - it's detailed in the manual <blush>. It's a bit fuddly but the procedure does work! Sorry to trouble you.


Sorry, I take it back. In spite of eventually selection a subset of the list for conversion, Lame went ahead and tried to do the lot. Back to the beginning...

02-14-2009, 02:55 PM
Use 'Batch Converter' then list files from there and uncheck.

02-14-2009, 05:31 PM
That's what I'm doing and it's ignoring the selection when doing the conversion.

02-15-2009, 11:13 AM
You select by adding or removing the tick mark, not the selection of the files.