PDA

View Full Version : Any idea, why a LiteOn DVD 16H5S crashes BatchRipper?



dvdr
01-09-2009, 06:16 AM
Hi

I was testing the LiteOn DVD 16H5S (latest firmware, exchanging it for the original NEC-drive in my MiniCubis) both in CD-Ripper and in BatchRipper.
I was able to configure the drive in both applications properly, in CD-Ripper, it did download Meta-Data and Cover-Art, ripping was successful.
But in BatchRipper, it would crash the application: the CD loads fine, it recognizes the CD, then tries to access MetaData. After a few seconds of accessing MetaData (no cover-art visible yet in BatchRipper), BatchRipper crashes.
Anyone any idea, what is happening, what to look for? I was surprised, because I had the feeling, that BatchRipper is doing nothing else than accessing "hidden" CD-Ripper - and that one works fine with the drive according to my experiences...

Thanks for any suggestions/help

btw. - if you have any drive suggestions for a MiniCubis aka Pico aka.... that are working (VERY good audio-ripping plus DVD-burning including DoubeLayer) in these Robots, please let me know.

Spoon
01-09-2009, 07:38 AM
Try a different CD disc please.

dvdr
01-09-2009, 01:38 PM
Hi Spoon

tonight, it worked - who knows what happened... Wasn't the fault of the Disc, wasn't the fault of the extensive configuration I talked about in the Asset-uPNP-thread. Here we say "the devil is a squirrel" - meaning: sometimes, you never figure out, why something happened in the first place.... Sorry for the inconvenience!