View Full Version : Slowness

11-29-2008, 03:03 AM
I have a strange problem.

I have 3 drives hooked up to my computer. (2x IDE, 1x USB)

When I run CD Ripper, they all run fine in single mode.

The first time that I ran the batch mode (only 2x IDE configured), both ran fine.

Now I have all three in batch mode, and only the external USB runs with any speed. It runs normally, while the two IDE drives run at .25x (that's right, 4-5 hours to finish a single rip), even if I don't have a cd in the external one.

The system is mostly idle (dual core AMD) with 4gb of ram, so I don't think that I am resource constrained.

Any ideas?

11-29-2008, 03:57 AM
If you rip with the IDE drives only (now) are the fast or slow?

11-29-2008, 09:45 AM
If I take the external USB out of the list of available drives for ripping, the internal drives rip at full speed. This is true regardless of whether the external USB drive is powered on or off.

11-29-2008, 10:24 AM


12-23-2008, 06:53 PM
I was going to post something similar, so I'll add to this thread instead:

I have 2 internal IDE drives - 1 CD-RW and one DVD-RW. When used independently the CD-RW will rip at something like 24x and the DVD-RW rips at 4x.

When I use the batch ripper with disks in both drives, they both run at 4x - the speed of the slower drive. If I use the batch ripper but only have a disc in the CD-RW, it rips at it's standalone speed of 24x. It seems like the batch ripper is limited to the speed of the slower drive.

If it helps, both drives are samsungs - I can post model numbers etc if it makes any difference.