PDA

View Full Version : Explorer does not show EDIT-ID as noadmin



task
04-19-2008, 07:53 AM
I upgraded my version to 12.4 and I donīt have any more the dBpoweramp
funcionalities (EDIT-ID .... ) in the explorer when working as a noadmin-user.
When working as a Admin-User with all rights everything is ok.
I also tried to elevate my user to an admin, started dBpoweramp-conf one time and changed back my user to normal rights.

But this doesnīt helped.

In my former version I had the same problem long time ago and I found a way
what to do that it works as a nonadmin-user. Unfortunately I cannot remember
any more what I did.

Spoon
04-19-2008, 08:10 AM
Should not make any difference as edit tag is in HKCR (which is one for the whole machine). Try uninstall all dbpoweramp, reboot computer, reinstall (into non-admin account).

task
04-19-2008, 08:24 AM
But I cannot install it as a nonadmin-user.
Should I elevate this user to an admin before the new installation and
downgrade him as a nonadmin after the installation ?

When I elavate the user to an admin and re-login everything is working but not
as an normal-user.

P.S I am working as an remotedesktopuser because I login into my Domain.

Spoon
04-19-2008, 02:52 PM
If you make the account admin, install, check all is well, then make standard user, if it disappears then there is some kind of security in place which barring it.

task
04-20-2008, 07:20 AM
Ok, I deinstalled and installed it again and now it works
as a nonadmin user.
Thanks