View Full Version : CD Ripper locks up computer

02-20-2008, 04:00 PM
I just recently purchased DB Poweramp Reference to rip my CD collection to use with my Squeezebox and Iím having a strange problem.
I start the program and rip a CD to my hard drive in flac format, no problem. Then I eject the CD and place another one in the drive to rip and it retrieves the info from the internet no problem. When I start to rip it stops at 8%, the CD drive races up to full speed and the computer locks up. The only way out is to hit the reset button. Once the computer restarts the disc will rip fine and the problem occurs with the second disc again.
This happens without exception on the second rip of every session. Any Ideas?

My Computer:
Windows Vista Home Premium
AMD X2 6000+
Samsung SH-S203N, SATA
3 Gigs of RAM

Let me know if i can provide any additional info.


02-20-2008, 04:39 PM
Computer overheating? Rip to Test Conversion which will not task the CPU, does it crash the computer?

02-20-2008, 06:48 PM
Not a overheating problem with the drive or the cpu.
I can use EAC and rip 20 CD's in a row without issue.
Like i said before on the second disc in DB Poweramp it stops precisely at 8% every time, the Drive starts spinning fast and then the computer locks up. No mouse movement, no keyboard and no task manager. Only the reset button can bring it around.
Kind of frustrating.


02-20-2008, 07:03 PM
Did you try ripping a first CD, ejecting and loading a second CD, and try ripping to Test Conversion (the same as ripping to FLAC but where you select FLAC as your output codec, select Test Conversion)? Does that crash too?

Also, go to rip a CD and from the CD Ripper Window, click on the Options button. Are you set for Burst ripping or secure ripping? If the latter, what settings have you established? Near the bottom of the window in the CD ROM section, what is listed for communication?

Best wishes,

02-20-2008, 07:04 PM
JR, did you try spoon's suggestion to rip to test codec?


Mr. zip
02-21-2008, 12:37 AM
I've had this same problem happen to me. I ripped one cd of a 3 cd set to Flac with no issue. Then when I started to rip the second one, it would start acting funny. The drive would spin up to full speed, stop and the computer would hang a little then snap back. Then it seemed at random, this would happen but the computer would never snap back.

Edit: I've tried ripping this disc 3 times, with it locking my system up about halfway into the what it was set to rip.

02-21-2008, 12:52 AM
I tried the test conversion on the second disc after successfully ripping the first disc to flac and it locked up at 7% 2 out of 2 times.

To answer Xoas' question
I use secure mode and communication is "SCSI Pass Through (SPT)".

Also Mr Zip, i don't have a problem with a particular disc. Its always the second disc I try to rip in any given session, it could be one I've ripped successfully before.

Thanks for the help hopefully we can fix this.


Mr. zip
02-21-2008, 01:56 AM
I'm not saying it was a particular disc, I haven't tried it with another one. I'm willing to bet though that if I did, I would have a similar result. I don't know if its worth mentioning, but the first disc in this set resulted in an accurate rip, the second one in the set had every song ripped marked as inaccurate. I don't know if this is significant or not.

02-21-2008, 04:58 AM
Windows Vista should not lockup (completely) no matter what CD Ripper tried to do with the drive (if I tried to write code to lockup a machine on a fully functioning system, I could not), it points to a hardware failure or a low level driver fault.

02-21-2008, 11:50 AM
I'm not putting down your software, I have it installed on my work computer and it works flawlessly. I'm sure its a hardware/driver conflict with my particular setup. I was hoping we could narrow it down so i could resolve it faster.

I have an old Plextor CD drive around that I'm going to swap out and try. I'll let you know how it goes.


02-21-2008, 11:59 AM
JR - search for my recent post discussing "filter drivers".


06-17-2008, 02:21 PM
Just an update that R13 has fixed the problem all is running smoothly now.
Just one of those computer glitches i guess.