View Full Version : Why are so many of my rips "Inaccurate"?

01-14-2008, 04:31 AM
Hi guys,

Bought, downloaded and registered 12.4 on the weekend, and spent some time ripping a few cd's.

All looked ok at first, but the more I did, the more I'm getting inaccurate rips. Probably a ratio of 1:1 accurate:inaccurate.

I've read through the forum for ideas, but can't really find an answer.

A bit of background info: Bog standard Dell dimension pc running XPsp2, un-tweaked install of dbMC + FLAC codec.

In Burst mode tracks rip as Accurate or Inaccurate. In Secure mode the Inaccurate tracks cannot be recovered. I left the pc rip for four hours on a single track and eventually aborted the operation.

My cd collection is in great condition - I've always been careful.

I managed to rip around 40 cd's over the entire weekend, and that's roughly 10% of my collection :(

Any and all advice gratefully received.


01-14-2008, 07:24 AM
Check this first: http://forum.dbpoweramp.com/showthread.php?t=15415

01-14-2008, 12:59 PM
Thanks LtData.

Unfortunately it is set to Ultra DMA already :(

It's not that the ripping is particularly slow. Speeds of x22 are normal. It's the accuracy that's shot to hell.

Is there any way to gauge just how inaccurate the rip is? Are the numbers in brackets anything to do with it, or do they indicate something else?

I don't understand why the cd drive can play the discs happily enough, but have so much difficulty ripping them. :cry::cry:


01-14-2008, 06:23 PM
Are all the CDs newer discs or are some older? I ask because some labels are putting "copy protection" on the discs which basically involves purposefully introducing defects into the discs, which most CD players filter out but computer do not, with the intent of making a CD that can be listened to but not ripped.

01-15-2008, 05:04 AM
Hmm. Good point. I haven't taken any notice.

I'll try some more and report back.


01-16-2008, 04:22 AM
Spent a couple more hours ripping cd's last night. Here's my findings:

Problem appears to be totally random :mad:

It doesn't appear to being anything to do with the age of the disc (either when it was released, or how long I have had it for), e.g. Commitments Vol1 - every track inaccurate, whereas Commitments Vol2 - just two tracks inaccurate, rest are accurate. When re-ripped inaccurate tracks only, they ripped as accurate.

This is repeated for all sorts of cd's I have; many Bowie cd's are perfect, then one goes haywire. Re-rip doesn't always work, and still reports inaccurate.

Very frustrating. Have come to the conclusion that I'm going to ignore the AcurateRip report and stick to Burst, as Secure just exacerbates the problem.

PS. have just read hatfield's post http://forum.dbpoweramp.com/showthread.php?t=16216 who appears to have similar issues.

PPS. have tried installing EAC, but it just hangs when loading :vmad: I've tried various versions but each does the same. Suggests an underlying problem somewhere, but I've no idea where to start looking.


01-16-2008, 01:06 PM
ok, last post...

Here's the extent of the problem:

reasons to be cheerful, the best of ian dury
disc1 has 20 tracks, 17 Inaccurate
disc2 has 16 tracks, 0 inaccurate.

Go figure!

01-19-2008, 01:12 AM
I have noticed that on some CDs from collections that if there are about 20 or more tracks on the CDs being ripped they will not rip consististantly having to re-read frames and will show innacurate rips however if I only rip 10 tracks at a time they will rip accurately without having to re-read frames.
This has happened to me with two different brands of DVD RAM

01-20-2008, 07:34 PM
After reading another thread I attempted to turn off the vary speed option and am having better results.

01-26-2008, 07:36 PM
I am having the similar problems
The first track needs 2 passes to get an accurate result and the last track is always messed up.

I am trying to encode FLAC at highest compression.

Just for kicks I downloaded EAC and tried the same albums. EAC has ripped them all successfully first time so it must be a settings thing.

Any suggestions?

Thank you,

01-27-2008, 03:14 AM
If your drive supports C2 then enable, make sure you have set the right cache amount for the drive (or enable a 1000KB cache which would not hurt).

03-08-2008, 09:55 AM
sorry for the ignorance - how do I change the cache -- [windows xp in parallels fyi]

03-08-2008, 01:57 PM
CD Ripper >> Options >> Secure Settings