View Full Version : Error: No CD Drive Found

01-04-2008, 02:14 PM
I have searched the forums without much help. I am getting the NO CD Drive Found error with CD Ripper. I followed another suggestion to change the communications option but my problem is there is only one choice listed (Nero). SCSI, Windows Internal etc. do not show up.
I have been using dbpoweramp R8 for quite some time. Purchased new computer (Vista Home Pro.) and R8 would no longer function (forget the exact problem). I have downloaded and tried R12, R12.3 and R12.4 with no luck at all. Am I missing something really simple? I LOVE the program and would like to continue with it (as there is nothing out there as good) but I have to find a fix for this. Any help or ideas?

Sorry, I guess I should supply some hardware info:
I have a Compaq with an Intel dual core, Windows Vista Home Premium, one SATA TSST corp CD/DVDW TS-H653L, one IDE Lite-On DVDRW LH-20A1P and neither drive is showing with or without CDs inserted. All the other software I have, Nero, WMP, my old Sound Forge etc. all work with the drives with no problems that I am aware of.

01-04-2008, 04:30 PM
Windows Internal should always show up on the option page, uninstall all dbpoweramp and reinstall.

01-04-2008, 07:40 PM
Installed as an administrator?

01-05-2008, 02:30 AM
Administrator.....Single user system with one login
User Account crap is turned off (gota love ms)
uninstalled and installed r12.3, Again!
Same results......No cd drive found
no options in CD Ripper (options - Communications) except ASPI [Ahead Nero]

01-07-2008, 07:22 PM
I understand support should be given to "purchased installations" over evaluation customers but issues like this can have a direct impact as to whether a customer purchases or not. I have solved the problem by reinstalling vista. Not a convient solution but a solution just the same. I have not reinstalled Nero as yet. I am hoping that does not cause a problem. I will put the evaluation copy through its paces and will purchase (if no other issues). Maybe it's just Vista? Like I said in an earlier post, I have found nothing out there that is better! Thanks for the help.

01-08-2008, 05:35 AM
Has CD Ripper been set to compatibiliy mode with say Windows 98? (right clicking on the cdgrab.exe)?