View Full Version : Can't Select "Secure" mode

12-29-2007, 11:31 PM
I just downloaded the trial version of the reference ripper. In "options", under ripping mode, the button for secure is grey and won't let me select it. I saw a previous post about this mentioning a new build or something but that post was from many months ago, so i don't know if that still applies.

12-30-2007, 09:17 AM
Check dBpoweramp Configuration to see if your trial has expired. If you have previously installed dMC, I believe it considers your trial time to start from the original install. If you do a total dMC uninstall as mentioned here: http://forum.dbpoweramp.com/showthread.php?t=13285 you will reset the counter.

12-30-2007, 04:04 PM
Thanks LtData.

I checked the configuration and it says that I still have 21 days left to the trial- I have never installed the program before yesterday.

I also just installed the reference trial version on another computer to see if that makes any difference and the same thing is happening- the secure mode can not be selected.

12-30-2007, 04:33 PM
What options do you have set in the CD ripper options?

12-30-2007, 06:13 PM
Ripping Method: Burst, because I can't choose secure

AccurateRip: It is checked for Query Results
I have submitted 8 results to the database

Meta Data: No check for "Write Album Art"

CD Rom: none of the options are checked

12-30-2007, 06:38 PM
Installed R12.4? or R13 (beta)

01-01-2008, 11:25 PM
I went to page http://www.dbpoweramp.com/dbpoweramp-reference.htm and downloaded "dBpoweramp Reference R12.4 Trial" and then installed the reference codec pack. -mt

01-02-2008, 10:58 AM
Try uninstalling it and reinstalling it. Also check in dBpoweramp Configuration as to the trial status.

01-02-2008, 05:07 PM
O.K. I uninstalled and reinstalled it. That in itself didn't solve the problem, but along the way I figured it out.
I installed it when I was in my administrator account and ran it as an administrator and the secure mode is selectable and seems to be working.
However, when I run it in my normal user account, it still won't let me select secure mode.
I suppose I am okay running the program as administrator, but I generally like to stay out of my admin account as much as possible for security reasons, so I would ideally like to be able to use secure mode in the user account if that is possible.
If this is not just a strange fluke for me, it might be good to make this more apparent in the install directions (unless I missed it), so it doesn't take others as much time to figure this out.
Anyhow, thanks for the quick responses to my questions. -mt

01-02-2008, 06:14 PM
Try switching the CD ROM communication (in Options) to Windows Limited, if it is not already.

Also, what version of Windows are you running? Try giving your account full read/write permissions to the dMC install directory and see if that help any.

10-29-2009, 11:52 AM
Hello, i'm also can't use "secure" mode in user account. I have read/write permissions for dMC folder, CD-ROM communication set to Windows Limited (in other modes it also don't work). I'm use Windows 7 x64 Ultimate and dbpoweramp R13.3. Under admin account "secure" option is available.

Sorry for my english

10-29-2009, 03:34 PM
You require a registered version of dBpoweramp to activate secure mode.

10-29-2009, 08:50 PM
Sounds related to this problem: