PDA

View Full Version : Help with secure rip settings (newbie)



paddlefoot
12-27-2007, 04:55 PM
Hello,

I am having a problem getting a cd to show up as ripped error free (I think). I am not a programmer or technician, so a lot of the settings are over my head. Do I have everything set up correctly? I want to rip a couple cds that have a few scratches on them. According to EAC my drive supports accurate stream, c2 pointers, and NOT caching. Whevener I try to have dbpoweramp detect caching it hangs and I am forced to close the program. Here are my settings.

Drive: E: TSSTcorp -DVD+-RW TS-L632D
Eject after rip: Not checked
Ripping Speed: Maximum
Spin-up Time: None
Spin-down after: Default
Sample offset: +6
Read into Lead-in or Lead-out Communication: SCSI Pass Through (SPT)
Prevent auto-run on all CD drives: Not checked


Ultra Secure
Minimum Ultra Passes: 1
Maximum Ultra Passes: 8
End after Clean Passes: 1
Vary Drive Speed each pass: Not checked

Individual Bad Frames
Maximum Re-Reads: 50
Set Drive Speed: Maximum

Drive Read Cache: 1024KB
Clear Read Cache with FUA: Not Checked
C2 Error Pointers for Error Detection: Checked

Unrecoverable Bad Frames: No Abort
Interpolate Unrecoverable Frames: Not Checked
Mark Track as Error if Insecure: Not Checked

Secure Extraction Log

Report Contents: Simple
Write to File: Not Checked
Add to Information Log: Not checked




My rip status comes back as X AR (20) Check Mark (In Green) Secure

Spoon
12-28-2007, 03:49 AM
You might have a different pressing of audio cd to the one stored in AR.

paddlefoot
12-28-2007, 07:37 AM
You might have a different pressing of audio cd to the one stored in AR.

Thanks for the quick response Spoon.

One last question. Are my settings correct for when I am secure ripping?

Spoon
12-28-2007, 03:37 PM
They look ok.