PDA

View Full Version : tried to d/l 12.3 wouldn't



Java
09-10-2007, 01:04 PM
load. Got the following;

Temporary IE files\content.ie5\6yolxblo\dmc-r12.3[1].exe



thanks

Spoon
09-10-2007, 02:42 PM
Try downloading from the mirror link.

LtData
09-10-2007, 05:40 PM
Empty the browser cache and try again

Java
09-11-2007, 06:36 AM
Got the 12.3 installed. I guess I should have asked you before I installed it if it had an auxillary input like the one that worked in 11.5.

I did not see it keep hoping that one day my cp will be able to convert ram files to wave sucessfully as I did with 11.5.

Still am not getting any help from dell on my sound problem, not able to play from my cd play thru my cp. That is either a dell or vista problem. I don't see on any forum boards that anyone else is having this problem or they don't vista installed.

Also some where along the line here in the past few days I have apparently set everything to play on the wm player, now I cannot play ram files using media classic. I cannot find out where the box that showed up that I changed to have everything play in wmplayer, maybe you can help me on this.

Thanks ltdata and spoon.