PDA

View Full Version : new version doesn't work



Chasseur
04-24-2002, 02:18 PM
Hi,

since I installed the new version of DB I have no music any more. I have been using one of the previous verions of DB for quite some time using XP. Best player I know:thumbup:

After installing the new release, the player starts, XP gently explains to me that Amp.exe has encoutered a problem and needs to close and would I please microsoft.

For those with more insight into the dark depths of MSXP the error signature:
AppName: amp.exe AppVer: 4.0.0.48 ModName: unknown
ModVer: 0.0.0.0 Offset: 20202020

"My Music Collections" starts, but disappears silently and is very persistent about doing that!

I have tried un- and reinstalling DB several times, but to no avail.

Any suggestions:confused:

Regards,

Chasseur

Spoon
04-24-2002, 03:07 PM
Uninstall it, then delete 'C:\Program Files\Illustrate\dBpowerAMP'

also remove from registry:

HKEY_CURRENT_USER\Software\Illustrate\dBpoweramp

Chasseur
04-25-2002, 12:13 PM
Thank you Spoon! I followed your advice and had some succes.

DB is now starting and staying there. "My music collection" starts and all my music was found again, but I moved it to another disc. So no music just rapid switching between the MP3's it used to know. I deleted all media from the collection and reenter them using the find option top left in the new location.

After adding 2585 media files, I was again told that the editorprogram (I forgot the exact name) has encoutered a problem and needs to close and would I please contact microsoft again. As a result "My music collection" went down, the player stayed and is operational. Is there a max to the * of files stored?

Can't restart my system just now, so I en-queued some music and it plays.

What to do after I reboot? Simply add'm again?

Regards,

Chasseur

Spoon
04-25-2002, 02:20 PM
>Is there a max to the * of files stored?

No, it sounds like one of your files is somehow 'bad'.

Chasseur
04-26-2002, 11:23 AM
Got it going. Don't know what happed.
Did the same trick you described again, reinstalled, searched and found the music. Now it plays like before.

tnx. Chasseur