PDA

View Full Version : Meta data [Add New Tag] bug



dougsing
02-03-2007, 12:47 AM
I have tried adding additional fields in the Meta data tab. Initially everything if fine, but then the fields overlap. For example, I added a "comments" field. Initially all is fine, but then the "comment" field overlaps directly over the "genre" field. I have to click on the tiny space between the typing box and the remove button to get to the field behind it. If I uninstall and reinstall it reverts back to the default settings without the comment filed. But I am unable to get back to baseline settings or delete the comment field without uninstalling and reinstalling.

I am using a registered version of R12.

Do have any suggestions, or is this the first you have heard of this bug?

Thanks!

Spoon
02-03-2007, 03:47 AM
Can you post a screen shot?

dougsing
02-03-2007, 10:54 AM
Sorry, I just realized I posted this to the CD Writer forum and this relates to CD Ripper.

I wasn't sure how to add a screenshot. Pardon my ignorance, but I didn't see a way to add an attachment and it states under my posting rules that I am not able to do so. Here are 3 links to screenshots posted on Flickr:

1. Added field shows even when no CD is inserted (http://www.flickr.com/photo_zoom.gne?id=378417682&size=o)

2. Added "comment" field is in the forground over top of the "genre" field (http://www.flickr.com/photo_zoom.gne?id=378417686&size=o)

3. If I click on the red [ Remove ] in the background, the genre field will come to the forground over top of the added "comment" field (http://www.flickr.com/photo_zoom.gne?id=378417688&size=o)

I hope this is helpful.

dougsing
02-03-2007, 11:29 AM
I also forgot to note that the filed I add never inserts into the file's tag.

dougsing
02-03-2007, 11:47 AM
As I am playing around with this some more, the added field seems to stay in the same place in the center of the window, but the default fields seem to be changing their positions as I click between them and sometimes fields seem to be disappearing and reappearing.

Spoon
02-04-2007, 05:05 AM
There must be something set in Options >> ID Tags, ie a tag is being forced set.

dougsing
02-05-2007, 02:45 PM
I see several different possible tags to choose from. I have tried checking a number of them, but they don't show in the "Meta Data" window after being checked. If I click [ Add New Tag], it gives me the option to add an unnamed tag, but not select any of the tags under the options. Is there something that I am doing wrong. I would love to add several of these tags to my files, but so far I only get the generic artist, album, track, title, year and genre. I can't seem to figure out how to add a comment tag. All of my attempts have led to the problem I encountered above.

I haven't been able to find a thread discussing this. Could you help lead me in the right direction?

I have been LOVING the new R12 version by the way! When the cue support is finally implemented it will be the perfect swiss army knife!

Thanks!

Spoon
02-06-2007, 03:33 PM
Just check that on that page you have not added any custom tags, click the remove next to any of them.

The other tags with check boxes would not show in meta, they are created as you start ripping.

dougsing
02-09-2007, 12:40 AM
Part of the problem is that clicking the remove button hasn't been removing the custom field. I actually have to uninstall and reinstall the program for the custom tag to disappear. Also, is there a reason why I can't seem to get any text typed in the custom field doesn't make it into the tag?

Spoon
02-09-2007, 10:37 AM
It will only appear after refereshing the cd drive.