PDA

View Full Version : Try the latest 3.97 MP3 Lame encoder ?



dedz
12-16-2006, 07:34 AM
Hi,

I've read that Lame version within R11.5 dMC is 3.96.1.

But, to test the newest 3.97, can i just replace the lame_enc.dll (in \dBpowerAMP\Compression\Lame folder) by the new lame_enc.dll ?
Or is is something special to do ? Or is it forbidden ? :teufel8:

Has someone try this ?

Thanks a lot. :komisch9:

LtData
12-16-2006, 08:15 AM
You can replace the lame_enc.dll, but all of the built-in presets will not work. Or you could use the lame.exe codec. Also, the new dMC r12 beta is using LAME 3.97 and has a host of new features and updates. However, it is still in beta and uses a new codec system, so not all codecs are currently supported. See the codec listing in the dMC r12 download thread.

Spoon
12-16-2006, 08:22 AM
R12 (in beta) has the latest lame version.

You can replace the dll, except the newer lame has different profiles which R11.5 will not know about.