PDA

View Full Version : problem: saving and loading graphic equalizer



Sjerry
08-12-2006, 09:36 PM
hi, when I save a new graphic equalizer´s configuration, and I load this after, the graphic equalizer´s configuration what is loaded, is not the same that I saved. If somebody can help me thank you.

xoas
08-15-2006, 11:51 AM
Are you talking about EQ settings in dMC (Music Converter) or in dAP (Audio Player)?
If you are only using dMC, then I am not entirely sure where your problem comes. Perhaps you could be more specific about what is different from the saved EQ setting you created and the EQ setting you get when you call on the saved EQ setting.

Please note that the current version of dMC uses an 18 band EQ. dAP uses some 10 band EQs, some 20 band EQs (of which only 18 bands are actually active) and there are a few dAP skins with 18 band EQ's. It is known that there are cases where an EQ setting created on a 10 band EQ will, on a skin with 18 or 20 band EQ, will simply change the first 10 bands of the EQ setting leaving the other bands at neutral. It is also known that there are situations in which you try to use an EQ setting created in a 20 band EQ on a skin with 10 (or 18) bands, you will get the first 10 (or 18) bands from the 20 band EQ without regard to the frequencies involved.

There are also cases where the conversion from EQ in one setting will properly be adjusted when used in a setting with different EQ. I used to know which worked and which did not and I know we have some threads on this. You might want to check this post here: http://forum.dbpoweramp.com/showpost.php?p=49959&postcount=11
(I researched the material in this link myself at the time so if there is any difference between what I say in this thread and what is in the link, please treat the link as being the more reliable).

Best wishes,
Bill