PDA

View Full Version : I still dont understand "SMART"??



savagcl
06-12-2006, 02:15 PM
I have a folder full of mp3 file @192 (CD quality), 44100, 16 bit.

I set smart to "Do not convert mp3 files with a bit rate below 192" and it still does a
conversion. Setting it higher (max 320) or lower has no effect and its slows down the
program to taking longer to setup the files than to actually write the CD.

With the files already set to 192, 44100,16 -- What am i doing wrong?

Is there some way to turn off SMART (or maybe add another option saying Do Not Use this)?

Barring that, is release 1 of CDWriter still available?

thanks,
savagcl

PS: I'm not pinging your efforts, they are appreciated, just looking for answers.

Spoon
06-12-2006, 02:26 PM
You are creating an mp3 cd?

savagcl
06-12-2006, 02:58 PM
Hello Spoon, Yes, i am.

thanks for the quick comeback,
savagcl

LtData
06-12-2006, 03:07 PM
Note that "below 192" does NOT include 192kbps. If you have this rule, all 192kbps files will be converted.

And yes, if you do not want to convert anything, just set the compression choice to "Send As-Is" and nothing will be converted.

savagcl
06-12-2006, 03:08 PM
Interesting!

I just converted a folder with settings as above (CD (or 192), 44100, 16) and checking
the output with ENCSpot, I can see the bitrate varies from 213 to 126! Is this normal?
The majority of the files was centered around 191 bitrate.

savagcl

LtData
06-12-2006, 04:07 PM
What encoder settings do you have set? That is what determines the bitrate of the output files. See the help for dCW if you aren't understanding me.

savagcl
06-12-2006, 05:13 PM
LtData,

What encoder are you refering to?

For Converting Music Settings are:
Converting X files to Mp3 Lame,
Encoding = CD (Quality), no Setbits or Checksum,
Frequency = 44100Hz,
Power Pack DSP = none selected.

For the CDWriter settings:
Options = View graphical CD Usage and Copy only Audio tracks.
Writing Mp3 Audio = Mp3 Audio CD 700 MB
Smart = MPEG Audio Files (*.MP3;*.MP2;*.MP1;*.RM) with a bitrate below 224
Note: There is something after the *.RM but i cant see it (window is to small and is
not resizeable.

In SMART, I have 4 items listed as (MP3;*.MP2;*.MP1;*.RM???????)

thanks for the interest,
savagcl

LtData
06-12-2006, 07:30 PM
Well, I'm basing this off of Sveta, as I don't have dCW installed. Did you double-check the help files to see what it says about Smart?

savagcl
06-12-2006, 08:31 PM
Yes, i did check.

I finally set the bitrate to its max (320) and while it did start skiping the conversion, it
got hung up staging *62 from the addfiles into the writer side. I can look at *62 later but
at least the conversion stopped (which is what i wanted to kill).

Thanks and sorry about any confusion,
savagcl