title
Products            Buy            Support Forum            Professional            About            Codec Central
 

Activity Stream

Filter
Sort By Time Show
Recent Recent Popular Popular Anytime Anytime Last 7 Days Last 7 Days Last 30 Days Last 30 Days All All Photos Photos Forum Forums
Filter by: Clear All
  • Spoon's Avatar
    Today, 10:30 AM
    It already exists (I had forgotten): CD Ripper >> Options button >> Active Providers >> uncheck 'Manual Metadata search if no matches'
    4 replies | 755 view(s)
  • Spoon's Avatar
    Today, 10:12 AM
    Spoon replied to a thread Tag problems in Wishlist
    TuneFUSION has a special write option which orders them correctly on a FAT32 formatted stick.
    5 replies | 26 view(s)
  • garym's Avatar
    Today, 08:48 AM
    garym replied to a thread Tag problems in Wishlist
    Naming and folder creation is not random, but based on how you have setup your path and dynamic naming string. See:...
    5 replies | 26 view(s)
  • Oggy's Avatar
    Today, 08:46 AM
    Oggy replied to a thread Tag problems in Wishlist
    Yes, my Pioneer car unit does this reading from a USB stick: this is (obviously) the only time I see a random order. Can anyone suggest a way...
    5 replies | 26 view(s)
  • mville's Avatar
    Today, 07:30 AM
    mville replied to a thread Tag problems in Wishlist
    Nothing is broken so there is nothing to fix. You probably need to read the help on Path and Naming.
    5 replies | 26 view(s)
  • Spoon's Avatar
    Today, 05:06 AM
    Spoon replied to a thread Tag problems in Wishlist
    File order is based on the filename, alphabetic, unless you write to a USB flash disk and as used in some cars (which is based on order written).
    5 replies | 26 view(s)
  • Arslonga's Avatar
    Yesterday, 05:32 PM
    Arslonga started a thread Tag problems in Wishlist
    My only complaint about your excellent ripping program is the difficulty of knowing in what order information on the tags to a ripped CD will appear...
    5 replies | 26 view(s)
  • wla2000's Avatar
    Yesterday, 01:14 PM
    OK thanks. I found it. My problem was that I had unchecked all the providers in the "Active Providers" menu (in an attempt to not retrieve the meta...
    5 replies | 83 view(s)
No More Results