title
Products            Purchase            Codec Central            Forum & Support            Professional            About
  
Results 1 to 8 of 8

Thread: NO ALBUM ART - using r14.2 on iMac running parallels

  1. #1

    Join Date
    Apr 2011
    Posts
    28

    Cool NO ALBUM ART - using r14.2 on iMac running parallels

    hi there.

    there seems to be no "internet" album art available when using r14.2 on an iMac running parallels.... there is occasionally album art, but ONLY that of AMG and the other three metadata databases -

    what i mean is that the artwork isn't being found from blogspots / online music shops (etc.) and the like.

    was using it fine on a pc running the same version of CDripper....

    any help appreciated!

    thanks. jonny.

  2. #2

    Join Date
    Apr 2011
    Posts
    28

    Re: NO ALBUM ART - using r14.2 on iMac running parallels

    just tried it on my fully registered version of reference r14.2 on my pc and it seems to get album art from the internet fine.......

    just not on my iMac running parallels.....

    HELP!!!

  3. #3
    Da Man Spoon's Avatar
    Join Date
    Apr 2002
    Posts
    29,697

    Re: NO ALBUM ART - using r14.2 on iMac running parallels

    Most likely a firewall blocking access

  4. #4

    Join Date
    Apr 2011
    Posts
    28

    Re: NO ALBUM ART - using r14.2 on iMac running parallels

    i don't have any firewalls/antivirus software installed - apart from windows firewall, which didn't solve the problem when i turned it off......

  5. #5

    Join Date
    Apr 2011
    Posts
    28

    Re: NO ALBUM ART - using r14.2 on iMac running parallels

    Any other ideas spoon?

  6. #6

    Join Date
    Apr 2011
    Posts
    28

    Re: NO ALBUM ART - using r14.2 on iMac running parallels

    OK, so i just installed kaspersky on windows 7, and allowed cd ripper through the firewall, and still no album art apart from AMG and GD3......... HELP!!!!!

  7. #7

    Join Date
    Apr 2011
    Posts
    28

    Re: NO ALBUM ART - using r14.2 on iMac running parallels

    ok. so i got rid of the antivirus on my mac, and album art is back!! but when i open the cd ripper main window, without a cd in the drive, the screen constantly - twice or more every second "flashes" or "stutters" as if it is rescanning or something, although it doesn't affect functionality it is a little annoying.... any ideas?

  8. #8
    Da Man Spoon's Avatar
    Join Date
    Apr 2002
    Posts
    29,697

    Re: NO ALBUM ART - using r14.2 on iMac running parallels

    Sorry I dont have any idea.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Copyright 2014 Illustrate. All Rights Reserved.