title
Products            Purchase            Codec Central            Forum & Support            Professional            About
  
Results 1 to 3 of 3

Thread: getting Internet radio to work

  1. #1

    getting Internet radio to work

    Hi there. Firstly, please forgive if this is repeated elsewhere, but I really have spent literally hours looking at
    the forums for the answer.

    I just recently bought Asset UPnP (DLNA). I previously used Nero Media Home 4, but this didn't stream FLAC.
    SO I ditched (uninstalled) the Nero and installed Asset.

    So far so good. FLAC streams faultlessly, no problems at all.

    The problem is with the internet radio. I don't know what I am doing wrong. Here is my setup.

    - Asset running on my Windows Vista laptop. Laptop connected wirelessly to my router.
    - router connected to Onkyo TX-NR609 network AV receiver via network cable
    - Onkyo connected to TV via HDMI

    I should point out that the Onkyo has some internet radio services already built in, such as Spotify, Aupeo,V-Tuner, Napster etc. and these all work fine.

    The Nkyo also has a DLNA, which correctly identifies Asset on my laptop. I can select that, and listen to all my albums etc. ( I only see the album art when I actually start playing an album, but assume that is normal).

    But when I go to Internet radio, I can browse and see all the availabe stations. Selecting a station seems to work, and after a few seconds the logo of the station comes up. BUT NOTHING PLAYS - no sound. And in the top right hand corner comes the message - I am trying to remember it now as I'm at work and didn't note it down, but something like "No play" or "invalid" and a yellow warning triangle. I have tried this with dozens of stations. In fact, after it tells me it can't play one station, it automatically moves on to the next one, and so on and so on, but unable to play any of them.

    I have checked asset on the laptop, stopped the service and restarted; I have checked that the "tree" is populated and also clicked on "reset defaults". I registered with Tunein and entered my username in the section Asset, but still nothing. I have turned everything off and on again, restarted Asset, all many times over, but still no luck. Am I missing something ?

    I am not technically minded but not stupid either, so to my mind if I can stream the Flac files no problem, and the radio stations show up as do their logos, it would SEEM that everything is working.

    So why can't I hear anything ?

    Many thanks in advance for any advice.
    Paul

  2. #2
    Da Man Spoon's Avatar
    Join Date
    Apr 2002
    Posts
    29,617

    Re: getting Internet radio to work

    The internet radio has to be set to stream as something, by defualt it is .mp3, perhaps the player you have cannot play that?

    Anyhow wireless from the Asset PC will not stream too great as it has to read the audio wirelessly and then stream to player wirelessly.

  3. #3

    Re: getting Internet radio to work

    Quote Originally Posted by Spoon View Post
    The internet radio has to be set to stream as something, by defualt it is .mp3, perhaps the player you have cannot play that?

    Anyhow wireless from the Asset PC will not stream too great as it has to read the audio wirelessly and then stream to player wirelessly.

    Hi Spoon, thanks for the quick reply - I am pleased to say that your advice worked.

    I checked the radio streaming, and this was set to "as is". My ONKYO av receiver handles MP3 and just about anything else, so I changed this so it showed MP3. Or so I thought ! I went back to the TV and receiver, and hey presto, BBC Radio 2 worked immediately. I went back to look at Asset and noticed I hadn't set it to MP3 at all, but LPCM.

    Anyway, who cares ! it works, and that is all that matters. I am not sure if LPCM is any better than MP3 as a setting, but it works for me so I am leaving well alone.

    Oh, and I rebooted my router as well, just in case.

    So thanks again Spoon. A Happy user.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Copyright 2014 Illustrate. All Rights Reserved.